Jump to content
Sign in to follow this  
petr0s

Exchange 2007 Sp2 - OWA - Client out of memory

Recommended Posts

Καλησπέρα σε όλους,
 
αντιμετωπίζω το παρακάτω πρόβλημα:
 
Όντα ανοίγω το owa με Internet Explorer (11) και θελήσω να κάνω καταχώρηση, πχ νέο mail, νέο event στο calendar, νέο rule βγαίνει το παρακάτω γαιδουράκι:

User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3)
CPU Class: x86
Platform: Win32
System Language: el-GR
User Language: el-GR
CookieEnabled: true
Mime Types: 

Exception Details
-----------------
Date: Tue Nov 24 15:42:47 UTC+0200 2015
Message: window.open failed: Client out of memory

Ό,τι δοκίμασα δεν το έφτιαξε. Trusted sites, security levels, etc.

Έχει συναντήσει κάποιος κάτι αντίστοιχο;

 

Share this post


Link to post
Share on other sites

Εγώ έχω 2007 Exchange αλλά δεν έχω κάποιο τέτοιο πρόβλημα. έχεις βάλει όλα τα rollup στον exchange?

Ψάχνοντας λίγο βρίσκω https://social.technet.microsoft.com/Forums/exchange/en-US/5c4632c9-e5ed-47a5-ab37-39abeb4f0769/owa-windows-7?forum=exchangesvrclientslegacy

Επίσης με chrome ή με mozilla μπαίνει δουλεύει? Τέλος με IE αν μπεις με  Lite Version δουλεύει? ΤΕΛΟΣ Βάλε στον IE στα compatibility sites τη διεύθυνση του owa σου.

Share this post


Link to post
Share on other sites

Εγώ έχω 2007 Exchange αλλά δεν έχω κάποιο τέτοιο πρόβλημα. έχεις βάλει όλα τα rollup στον exchange?

Ψάχνοντας λίγο βρίσκω https://social.technet.microsoft.com/Forums/exchange/en-US/5c4632c9-e5ed-47a5-ab37-39abeb4f0769/owa-windows-7?forum=exchangesvrclientslegacy

Επίσης με chrome ή με mozilla μπαίνει δουλεύει? Τέλος με IE αν μπεις με  Lite Version δουλεύει? ΤΕΛΟΣ Βάλε στον IE στα compatibility sites τη διεύθυνση του owa σου.

 

Το χω διαβάσει αυτό το άρθρο και δοκίμασα ό,τι προτείνει αλλά τζίφος. Σε όλους τους browsers δουλεύει η Lite Version.

Η full version που παίζει μόνο σε ΙΕ μου βγάζει το error. Με τον IE9 πάνω στον server παίζει μια χαρά.

 

George παίζει να ναι bug του 11..

 

 

 

ΥΓ: Δοκίμασα addon's σε Chrome και Firefox για να ξεγελάσω τον exchange πως είναι IE αλλά τσάμπα ο κόπος.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...