Jump to content









Photo

SCOM 2007 R2 stale agents


  • Please log in to reply
7 replies to this topic

#1 FragiskosM

FragiskosM

    Junior IT

  • Members
  • PipPip
  • 29 posts

Posted 23 September 2010 - 10:34 PM

Καλησπέρα

Είχα εγκαταστήσει τον agent του scom σε 2 servers και οταν αποφασισα να τον απεγκαταστήσω ενω δεν ειχα καποιο προβλημα στο unistall μέσα στην κονσολα του monitoring τους δειχνει inactive με state critical. Τους ΄΄εχω σβήσει και από το administration αλλα εξακολουθει να παραμενει με το ιδιο status. επίσης εκανα την διαδικασια για να φτιαχτει νεο health service store αλλα και παλι παραμενουν μεσα στο monitoring.
Any ideas??
Ακόμα ενώ εχω περάσει Management pack για dhcp 2008 ,σε server 2008r2 με dhcp του domain δεν δειχνει να παρακολουθεί το service παρά το δειχνει μόνο σαν health state για το λειτουργικό.
Καθε βοηθεια δεκτή!!

#2 Vangelis

Vangelis

    Skilled IT Pro

  • Administrators
  • 754 posts

Posted 24 September 2010 - 12:22 AM

 (

Καλησπέρα Είχα εγκαταστήσει τον agent του scom σε 2 servers και οταν αποφασισα να τον απεγκαταστήσω ενω δεν ειχα καποιο προβλημα στο unistall μέσα στην κονσολα του monitoring τους δειχνει inactive με state critical. Τους ΄΄εχω σβήσει και από το administration αλλα εξακολουθει να παραμενει με το ιδιο status. επίσης εκανα την διαδικασια για να φτιαχτει νεο health service store αλλα και παλι παραμενουν μεσα στο monitoring. Any ideas?? Ακόμα ενώ εχω περάσει Management pack για dhcp 2008 ,σε server 2008r2 με dhcp του domain δεν δειχνει να παρακολουθεί το service παρά το δειχνει μόνο σαν health state για το λειτουργικό. Καθε βοηθεια δεκτή!!


Καλησπέρα Fragkisko,


Κατ αρχάς συγχαρητήρια που ασχολείσε με τον SCOM R2[:D] Είμαι και εγώ SCOM FAN!


Εάν θέλεις να απεγκαταστήσεις τους Agents πήγαινε σε κάθε Server ξεχωριστά, και κάνε Uninstall το Scom Agent... Κάτι δεν έγινε σωστά κατα την διαδικασία της απεγκατάστασης.


Προφανώς οι servers είναι στο ίδιο domain... σωστα?


Εάν θές να παρακολουθήσεις τον DHCP ο οποίος βρίσκετα πάνω στον DC, Πήγαινε στο Administration, στους Managed Agents κάνε δεξί κλικ πάνω στον agent του DC, και στο security κάνε τσεκ στο "Act As a Proxy" και μετά OK.


Άνοιξε τον event viewer και πήγαινε στο Operations manager. Κάνε restart το Health agent service ( SCOM Agent) και δες στα events, ότι θα αρχίσει να κατεβάζει νέα managment pack για discovey. Με το που το κάνεις την διαδικασία πήγαινε στον Monitoring του SCOM R2 και σε 2~5 Min θα στον εμφανίσει . (Scope Name, Scope Options, Scope health etc)


V


Καλό κουράγιο... ο SCOM θέλει διάβασμααααα!!!!!!!!!!!!!!!!!


Hyper-Vangelis
MCTS,MCTS on OCS,Hyper V, SCVMM,MCITP Ent.Admin,2008R2 Virtual Admin, MVP on Virtualization, MCT

#3 FragiskosM

FragiskosM

    Junior IT

  • Members
  • PipPip
  • 29 posts

Posted 24 September 2010 - 02:26 PM

Καλημέρα Vangelis

Οι servers δεν είναι στο ίδο domain είναι σε΄άλλο domain στο ίδιο forest. Έχω και αλλους agent χωρίς κανένα πρόβλημα. ¨Εκανα manual unistall στους Servers αλλα δεν είδα φως. Όταν επανεγκαθιστω τους agent αλλαζει το status κανονικά και αρχίζει να δουλευει. Το πρόβλημα είναι στην απεγκατάσταση. Όσο αφορά τον Dhcp το ειχα ενεργοποιήσει το proxy αλλά δεν άλλαξε κατι. Δοκιμ΄σα να κάνω απεγκατάσταση και ξανά εγκατάσταση τον agent μήπως και διορθωθεί αλλά πάλι δεν μου δείχνει status για DHCP. Επειδή έχω και άλλους DHCP οχι όμως 2008r2 δουλευει κανονικά.
Έκανα update και το Management pack μήπως και έφταιγε η έκδοση.
Τώρα μάλλον θα σε μπέρδεψα περισσότερο.
Δεν παει το μυαλό μου κάπου αλλού . Είμαι και νέος στο προιόν και ψαχνομαι.

Thanks anyway

#4 Vangelis

Vangelis

    Skilled IT Pro

  • Administrators
  • 754 posts

Posted 24 September 2010 - 04:23 PM

Λοιπόν


"Οι servers δεν είναι στο ίδο domain είναι σε΄άλλο domain στο ίδιο forest."


Εδώ έχεις θέμα, θα βρώ μετά χρόνο να σου πώ ...


V


Hyper-Vangelis
MCTS,MCTS on OCS,Hyper V, SCVMM,MCITP Ent.Admin,2008R2 Virtual Admin, MVP on Virtualization, MCT

#5 Vangelis

Vangelis

    Skilled IT Pro

  • Administrators
  • 754 posts

Posted 24 September 2010 - 08:06 PM

Καλημέρα Vangelis Οι servers δεν είναι στο ίδο domain είναι σε΄άλλο domain στο ίδιο forest. Έχω και αλλους agent χωρίς κανένα πρόβλημα. ¨Εκανα manual unistall στους Servers αλλα δεν είδα φως. Όταν επανεγκαθιστω τους agent αλλαζει το status κανονικά και αρχίζει να δουλευει. Το πρόβλημα είναι στην απεγκατάσταση. Όσο αφορά τον Dhcp το ειχα ενεργοποιήσει το proxy αλλά δεν άλλαξε κατι. Δοκιμ΄σα να κάνω απεγκατάσταση και ξανά εγκατάσταση τον agent μήπως και διορθωθεί αλλά πάλι δεν μου δείχνει status για DHCP. Επειδή έχω και άλλους DHCP οχι όμως 2008r2 δουλευει κανονικά. Έκανα update και το Management pack μήπως και έφταιγε η έκδοση. Τώρα μάλλον θα σε μπέρδεψα περισσότερο. Δεν παει το μυαλό μου κάπου αλλού . Είμαι και νέος στο προιόν και ψαχνομαι. Thanks anyway


Ξεκίνα και δίαβαζε απο εδώ,


http://technet.micro...y/bb735408.aspx


Μέχρι να μπορέσω να στα γράψω!


V


Hyper-Vangelis
MCTS,MCTS on OCS,Hyper V, SCVMM,MCITP Ent.Admin,2008R2 Virtual Admin, MVP on Virtualization, MCT

#6 FragiskosM

FragiskosM

    Junior IT

  • Members
  • PipPip
  • 29 posts

Posted 30 November 2010 - 08:26 PM

Προς ενημέρωση σου τελικά έκανα το εξής. Εγκατέστησα πάλι τον agent στους Servers Που είχα πρόβλημα και αφού τους έφερα σε κατάσταση healthy με overrides απεγκατέστησα τον agent και τώρα ναι μεν δείχνουν grey αλλά σε Healthy status. Είναι θέμα της κονσόλας το οποίο κατάλαβα ότι δεν λύνεται με άλλο τρόπο. Κρατάει το τελευταίο status του server Και δεν μπορείς να τον κάνεις remove.

#7 Vangelis

Vangelis

    Skilled IT Pro

  • Administrators
  • 754 posts

Posted 30 November 2010 - 08:52 PM

Προς ενημέρωση σου τελικά έκανα το εξής. Εγκατέστησα πάλι τον agent στους Servers Που είχα πρόβλημα και αφού τους έφερα σε κατάσταση healthy με overrides απεγκατέστησα τον agent και τώρα ναι μεν δείχνουν grey αλλά σε Healthy status. Είναι θέμα της κονσόλας το οποίο κατάλαβα ότι δεν λύνεται με άλλο τρόπο. Κρατάει το τελευταίο status του server Και δεν μπορείς να τον κάνεις remove.


Μήπως έβαλες το Cu3?


Αν θές να φας το temp, πήγαινε:


C:\Users\Administrator\AppData\Local\Microsoft\Microsoft.Mom.UI.Console, εκεί θα δείς το temp db κάντο delete, και ξανα άνοιξε την κονσόλα σου.


V


Hyper-Vangelis
MCTS,MCTS on OCS,Hyper V, SCVMM,MCITP Ent.Admin,2008R2 Virtual Admin, MVP on Virtualization, MCT

#8 FragiskosM

FragiskosM

    Junior IT

  • Members
  • PipPip
  • 29 posts

Posted 30 November 2010 - 09:50 PM

Cu3 δεν έχω βάλει. Το temp το έφαγα αλλά η μόνη καλή διαφορά πού είδα είναι αλλαγή στο Performance της κονσόλας που ψιλοσερνότανε μέχρι να ανοίξει πρώτη φορά.

Έχει κανένα reference για το Cu3?

Thanks anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users