Jump to content
Sign in to follow this  
dimstath

owa error

Recommended Posts

Παιδικό, μα θα το τονίσω.

 

Δοκίμασες να  βάλεις στο owa login form domain\username & password ? Σαν default o OWA εχει το domain\username σαν μεθοδο ταυτοποίησης  και όχι το username password το οποίο για να δουλέψει θέλει ένα "εξειδικευμένο" switch μεσα στο config του exchange.

 

Share this post


Link to post
Share on other sites

ok ακου θανο τι συμβαίνει και πες μου αν το κάνω σωστά. Ανοίγω explorer ,βγάζει microsoft office web access form. Αν βάλω domain\username και από κάτω το password μου πετάει το Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

 

Aν ανοίξω τώρα explorer βγάζει microsoft office web access form , βάζω domain\username password(κενό μεταξύ password ή \ ή @) και από κάτω εκεί που είναι να μπει το password δλδ , το αφήσω κενό πατάω enter και εμφανίζει το isa acceleration server 2006 form. Eδώ ότι και να βάλω ,με πετάει στο παραπανω μηνυμα.

 

Δλδ την πρώτη φορά με το password από κάτω μου πετάει το μνμ κατευθειαν και τη δευτερη με το password στην ιδια σειρα με το user name εμφανιζει τη φόρμα του isa.

 

Share this post


Link to post
Share on other sites

Καλημερα.

Λοιπόν 3 απλές μέθοδοι πριν αρχίσουμε τα "δύσκολα"

1ος User : username@domain.gr

      Password: Passsword

 

2os User: Domain\username

      Password : password

 

3os: User: Username (σκετο)

       password: password.

Δοκιμασε αυτα. αν παρεις πάλι το 403 τότε ενεργοποίησε το εισερχομενο web server port 80 για τους authenticated users στο ΝΕΟ computer set (αν θυμαμαι καλά) που θα κανεις και θα βάλεις μονο τον exchange server σου χρησιμοποιώντας το εσωτερικό του , πλέον όνομα.

Αν και αυτό αποτύχει κάνε ένα full backup του ISA είτε από δεξι κλικ στον Server - EXPORT είτε από το παράθυρο tasks / backup,.

Μετά ψαξε κάνε export το rule και σβύσε το rule του exchange... και  τρέξε το wizard "publish mail server" από το παράθυρο tasks...

Βρε τα βίντεο τα είδες??

Edit:Άλλαξα το "Μετά ψαξε και σβύσε το rule του exchange " σε  "Μετά ψαξε κάνε export το rule και σβύσε το rule του exchange... "

 

 

Share this post


Link to post
Share on other sites

 Λόγω ότι είχε ερθει κάποια εταιρεία να φτιάξει το brightmail μας και προσπαθούσε να φτιάξει κάποια rules στοisadmz ,μόλις έφτιαχνε το rule έκανε revert το configuration. Το ίδιο συμβαίνει και όταν κάνω αλλαγή στο owa rule ,για ένα λεπτό δουλεύει και μετά βγάζει το error. Άρα κάποιο πρόβλημα έχει o ιsa server , τα κόκκινα μηνύματα δεν σταματούν σχετικά με το confoguration storage που δεν βρίσκει ,και μάλλον θα το τολμήσω να φτιάξω άλλο και βλέπουμε. Ευχαριστώ για τη βοήθεια ,θα ενημερώσω σχετικά.

 

Share this post


Link to post
Share on other sites

Κατά τη γνώμη μου , το καλύτερο ψάξιμο για την περίπτωσή σου, το έκανε ο Κώστας σε αλλο thread του autoexec. Δώσε βάση στο "Οπωσδήποτε το..." αφού ο  συγγραφέας του  ξεκινάει το στήσιμο εκ νέου. Σύντομο και περιεκτικό , πιστεύω.

 

 

Share this post


Link to post
Share on other sites

Ευχαριστώ, και να ξέρετε, επειδή περιγράφει εγκατάσταση 2007 δεν σημαίνει ότι δεν ταιριάζει και στον Exchange 2003. Ακριβώς το ίδιο κάνουμε και με τον Exchange 2003 και ISA 2006!!!
Είναι πάρα πολύ καλό άρθρο, μα πάρα πολύ καλό.
Λίγο μας τα μπαιρδεύει με τα πιστοποιητικά που σίγουρα υπάρχει πιο εύκολος τρόπος να τα κάνεις, αλλά είναι ΚΟΡΥΦΑΙΟ ΑΡΘΡΟ και έτσι το έχω αποθηκευμένο και στα αγαπημένα μου!!! 

Επίσης τότε που το είχαμε δει μαζί το δίκτιό σου είχαμε καταλήξει ΣΙΓΟΥΡΑ ότι έχεις δικτυακό πρόβλημα με τον ISA. Δεν έχει σωστούς DNS δεν επικοινωνεί προς τα μέσα σωστά κλπ, καθώς και ότι κάποιο πρόβλη΄μα υπάρχει με το AD σου. ΠΡΕΠΕΙ ΝΑ λυθούν αυτά για να παίξουν τα άλλα....

Share this post


Link to post
Share on other sites

Να πω κάτι:

 

Αφού φτιάξαμε το owa και δουλεύει μια χαρά ,τώρα θέλουν να δουλεύει και από κινητά και να ανοίγουν το outlook από το σπίτι και να φορτώνουν τα emails τους χωρις να μπαινουν σε ιστοσελίδα.

Για τις ρυθμίσεις του outlook ,είδα ότι πρέπει να πας στα properties ,connect to outlook using http και να βάλεις τις σωστές ρυθμίσεις. Ενώ από την ιστοσελίδα δουλεύει το owa δίνοντας https://domain.microsoft.com/owa πχ στο outlook δεν μπορείς να βάλεις το /owa παρά μόνο το domain.microsoft.com

Aν στον internet explorer δώσω https://domain.microsoft.com χωρίς το /owa βγάζει μήνυμα

 

Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

 

Έχει κανείς καμμιά ιδέα τι μπορεί να είναι;;

Share this post


Link to post
Share on other sites

Χωρις να το έχψω υλοποιήσει (απλα το διαβαζω αυτο τον καιρό)

Στο server config / clientaccess ρολο  - επιλέγεις τον client access server και επιλέγεις  το Exchange Activesync ΤΑΒ. επιλέγεις το microsoft-server-activesync Δεξι κλικ properties και εισάγεις στο general  την εσωτερική δ/νση του exchange (πολυ πιθανό να την εχει ήδη) και στο external url την δ/νση OWA μα αυτη την  φορα https://e2007.company.gr/Microsoft-Server-ActiveSync.

δεν μπορώ να  μπω σε λεπτομέρειες οπως tcp ports κλπ δεν τα γνωριζω. Ελπιζω να  βοηθησα καπως.[Y]

 

Share this post


Link to post
Share on other sites

Έστησες RPC over HTTPS στον Server? Στο Outlook θα δηλώσεις αυτό: msstd:yourrealfqdn μέσα στις ρυθμίσεις της σύνδεσης.

Σχετικά Microsoft courses: 5047

Share this post


Link to post
Share on other sites

Έχεις ενεργοποιήσει το Outlook Anywhere στον Client Access Server? ΔΕΝ είναι ενεργοποιημένο by default, αντίθετα με το Outlook Web Access που είναι ενεργοποιημένο κατά την εγκατάσταση. Το ότι βρίσκονται κάτω από το default web site του IIS, δεν σημαίνει πως είναι και η ίδια εφαρμογή, ή ότι κάνουν την ίδια δουλειά!!!

Share this post


Link to post
Share on other sites

Προφανώς δεν έδωσα πολλές πληροφορίες.

 

Στον client access server είναι enabled το outlook anywhere και υπάρχουν 4 tabs. Outlook web access ,exchange active sync ,offline address book distribution , POP3 & IMAP4. Στο οwa είναι εσωτερικη διευθυνση/owa και στο άλλο εξωτερική διευθυνση/οwa. Στο active sync το ίδιο /activesync.

 

Στο IIS βλέπω τα folders PRC και rpcwithcert τα οποία μέσα έχουν μόνο ένα rpcproxy.dll ,αυτό δεν ξέρω αν είναι σωστό και πρέπει να περιέχει και άλλα. Επίσης και τα 2 στο virtual directory έχουν στο Local path το C:\WINDOWS\System32\RpcProxy.

 

Είναι σωστά μέχρι εδώ;

 

Δίνοντας https://domain.microsoft.com/owa μπαίνουμε στο owa κανονικά. Δίνοντας όμως https://domain.microsoft.com/microsoft-server-activesync μας γυρνάει στο Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

 

Eπίσης , δίνοντας https://domain.microsoft.com/rpc/rpcproxy.dll ,εμφανίζεται η web σελίδα του Isa ,και δίνοντας username/password μου βγάζει το

Error Code 64: Host not available

Background: The connection to the Web server was lost.

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...