Jump to content
Sign in to follow this  
lekanopedio

SCCM PXE(PXE Control Manager detected PXE service point is not responding to PXE requests. The error is 16389.)

Recommended Posts

Possible cause: PXE service point is not started or not responding.

Solution: Manually restart the PXE service point.

 

Possible cause: WDS service is not responding.

Solution: Manually restart the WDS service.

 

Τα παραπάνω μου εμφανίζονται σχεδόν κάθε 2 με τρεις ημέρες και είναι από τον ConfigMgr Stayus Message viewer.Από τον ConfigMgr Service Manager επανεκκινώ το service του PXE και το compotent starts. Αλλά χωρίς εμφανή αιτία το service σταματά άλλες φορές μετά από 2 ημέρες, άλλες φορές μετά από 5 ημέρες.Την ίδια στιγμή και ο WDS έχει αυτό το απαίσιο μαύρο σηματάκι που δείχνει ότι έχει σταματήσει το service.Είχε κάποιος ανάλογα προβλήματα?

Share this post


Link to post
Share on other sites

Αυτό το παθαίνω μόνο στο Lab μου επειδή τα μηχανήματα είναι Virtual και τα παγώνω/ξεπαγώνω συχνά.....

Και απ' όσο ξέρω σε Virtual τρέχει και ο δικός σου σωστά; Παρ'όλα αυτά τσέκαρε τα Logs Smspxe.log και PXEControl.log καθώς και οποιαδήποτε εγγραφή στον Event viewer που να αφορά το WDS.

Μήπως έχεις κάποια διαδικασία backup που κλείνει το VM για να το κάνει backup και το ξανανοίγει; (freeze/resume δηλαδη)

Share this post


Link to post
Share on other sites

Γιώργο, πράγματι είναι vsphere virtual machine και όταν παγώνει σταματά το service του wds και κατά συνέπεια του PXE του SCCM.Για άλλη μια φορά έχεις δίκιο!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...