Jump to content

email (exchange online) is not working


sis01kn
 Share

Recommended Posts

Καλησπέρα σας.

 

Ο πελάτης μου έβλεπε στο DNS SETTINGS ότι το domain ήταν Partially redelegated. Ακολούθησα τις οδηγίες και έβαλα τα παρακάτω records στο DNS.

 

 

 

 


Type



Priority



Host name



Points to address



TTL



MX



0



@



domain.mail.eo.outlook.com



1 Hour



CNAME



-



autodiscover



autodiscover.outlook.com



1 Hour


 

 

 


Type



TXT Name



TXT Value



TTL



TXT



@



v=spf1 include:outlook.com ~all



1 Hour


 

 

Microsoft Lync Online

 

Create these DNS

records to configure your domain to use Microsoft Lync Online for instant

messaging.

 

 


Type



Service



Protocol



Port



Weight



Priority



TTL



Name



Target



SRV



_sipfederationtls



_tcp



5061



1



100



1 Hour



domain.com



sipfed.online.lync.com


 

 

 


Type



Host name



Points to address



TTL



CNAME



sip.domain.com



sipdir.online.lync.com



1 Hour



CNAME



lyncdiscover.domain.com



webdir.online.lync.com



1 Hour


 

 

 

Αυτά είναι τα αποτελέσματα από ένα nslookup query

 

Retrieving DNS records for domain.com...

DNS servers

ns0.phase8.net [85.233.160.69]

ns1.phase8.net [85.233.160.68]

ns2.phase8.net [85.233.164.62]


Answer records


SOA
server: ns0.phase8.net
email: support@phase8.net
serial: 2011120904
refresh: 28800
retry: 3600
expire: 604800
minimum ttl: 86400
86400s

A 85.233.160.130 86400s

TXT MS=ms18135396 86400s

TXT v=spf1 include:outlook.com ~all 86400s

NS ns0.phase8.net 86400s

NS ns1.phase8.net 86400s

NS ns2.phase8.net 86400s

MX
preference: 0
exchange: domain-com.mail.eo.outlook.com
86400s

MX
preference: 30
exchange: athena.hosts.co.uk
86400s

MX
preference: 30
exchange: hermes.hosts.co.uk
86400s

Authority records

Additional records

athena.hosts.co.uk

A 85.233.160.20 86400s
hermes.hosts.co.uk

A 85.233.160.21 86400s
ns0.phase8.net

A 85.233.160.69 3600s
ns1.phase8.net

A 85.233.160.68 3600s
ns2.phase8.net

A 85.233.164.62 3600s

Ο πελάτης μου ΔΕΝ ΛΑΜΒΑΝΕΙ ΕΜΑΙΛΣ ΑΠΟ ΤΟΤΕ. ΤΙ ΕΧΕΙ ΓΙΝΕΙ?

 

Link to comment
Share on other sites

Ο πελάτης είχε πελάτης είχε κάνει assign τη 1 license P1 που είχε αρχικά στον user.onmicrosoft.com. όταν όμως μπήκε το MX record: domain-com.mail.eo.outlook.com o exchange δεν έβλεπε τον user@domain.com και τα emails δεν παραλαμβανόντουσαν και στον αποστολέα πηγαίνε 5.1.1

RESOLVER.ADR.RecipNotFound από postmaster@...onmicrosoft.com. 

Link to comment
Share on other sites

 

Καλησπέρα sis01kn,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

 

1.      Ποιό

πρόγραμμα του Office 365 χρησιμοποιεί

ο πελάτης σου (P1,E3 etc)?

 

2.      Migration Plan (Hybrid, SEM, CEM,

Imap)?

 

3.      Ποια έκδοση Exchange Server διαθέτει?


 

Link to comment
Share on other sites

 Share

×
×
  • Create New...