Jump to content

AG-Exchange 2003-Message Size Restriction-Does not working...


agorts
 Share

Recommended Posts

Εχουμε Exchange 2003 STD και θέλουμε σε κάποιους επιλεγμένους λογαριασμούς να μπορούμε να δεχόμαστε emails > 10MB (ουσιαστικά 7ΜΒ attachment)...

 

Στο λογαριασμό που θέλω να μπορεί να δέχεται email μεγαλύτερα από 10MB, user properties- "Exchange General" - "Delivery

Restrictions" sending & receiving 30720KB... Στους υπόλοιπους λογαριασμούς "Use Default limit"...

 

 

Τα μηνύματα που έρχονται από το internet επηρεάζονται από το "Global settings" - "Message Delivery" properties - "Defaults" - Sending & Receiving message size (Max).... και μάλιστα από το μικρότερο από τα δύο, οπότε έβαλα και στα 2 (sending & receiving) 30720KB... Έτσι μπορώ να δέχομαι emails έως 30ΜΒ συνολικό μέγεθος (21? ΜΒ attachment)....

 

Τώρα μπορώ μεν να δεχθώ emails > 10MB, αλλά, σε όλους τους λογαριασμούς, γιατί απλά το default limit είναι και αυτό 30MB...!

 

1) Πως μπορώ να αποτρέψω τους υπόλοιπους λογαριασμούς από το να δέχονται emails > 10 MB?

2) Θα μπορούσα να βάλω κάποιο φίλτρο ώστε να δέχομαι μόνο από συγκεκριμένους senders?

 

Ευχαριστώ

 

Link to comment
Share on other sites

Δεν έχω μπροστά μου exchange 2003

Αλλά ΝΑΙ η λογική είναι αυτό το "ανάποδο" πράγμα.

Δηλώνεις το μεγάλο όριο σε όλους, και στη συνέχεια πηγαίνεις σε κάθε χρήστη ξεχωριστά και του δηλώνεις το μικρό όριο οπότε αυτοί με το μικρό δεν μπορύν να στείλουν μεγάλα αρχεία.

τώρα το να παίρνουν πιστεύω ότι είναι κάτι παρόμοιο αν και δεν βλέπω γιατί να κόβεις την εισαγωγή email από όλους σε κάτι μικρότερο από 10ΜΒ.

Για φίλτρο νομίζω ότι δεν μπορείς να το κάνεις σε Exchange 2003.

Link to comment
Share on other sites

Δες τα παρακάτω άρθρα αλλά δεν καταλαβαίνω γιατί δεν λειτουργεί το restriction αφου δεν έχουν το Default του Global Policy

Τι εννοείς όταν λες ότι θέλεις να περιορίσεις τους Senders .Εξήγησε το παραπάνω ?

http://http://support.microsoft.com/kb/822938/en-us

http://www.msexchange.org/tutorials/set-size-limits-messages.html

 

Link to comment
Share on other sites

Καταρχάς ευχαριστώ για τις απαντήσεις σας....

 

Τα link τα έχω ήδη διαβάσει (αυτά και πολλά άλλα)...

 

Δυστυχώς στο mailbox store τα size limits αφορούν το μέγεθος του κάθε mailbox και όχι του κάθε email...

 

Όλοι οι χρήστες έχουν το "Use Default limit".. εκτός από ένα που έχει sending & receiving 30720KB...

 

Αφού τα Global settings είναι ήδη sending & receiving 30720KB φυσιολογικό είναι να μπορούν όλοι να δέχονται email με συνολικό μέγεθος 30ΜΒ...

 

Εγώ θέλω να περιορίσω τους υπόλοιπους στα 10ΜΒ και να αφήσω τον ένα στα 30ΜΒ... Το να πάω σε όλους τους χρήστες, ένα-ενα και να βάλω την τιμή με το χέρι, γίνεται μεν, αλλά δεν είναι αυτό που θέλω....

 

Σίγουρα θα υπάρχει κάποιος τρόπος να το κάνω κεντρικά...

 

Όσον αφορά τους senders, εννοώ να δέχομαι μεγάλα emails (> 10ΜΒ) από κάποιους συγκεκριμένους senders, όχι από όλους....

 

Link to comment
Share on other sites

Πίστεψέ με ΔΕΝ ΥΠΑΡΧΕΙ άλλος τρόπος.
Για αυτό σου έγραψα ότι είναι αυτό το κουφό ("Ανάποδο").
Δίνεις το μεγάλο και μετά πας σε όλους έναν έναν και βάζεις το μικρό, ενώ κανονικά με την λογική θα έπρεπε να ισχύει το ανάποδο.

Δεν ξέρω αν υπάρχει κάποιος τρόπος με κάποιο Script να πας να αλλάξεις τους χρήστες αντί για έναν έναν με κάποιο τρόπο .....
Εγώ όταν το έψαχνα είχα καταλήξει να τους κάνω έναν έναν.....

Link to comment
Share on other sites

Δες αυτά τα 2 αρθρα

http://support.microsoft.com/kb/322679/en-us

http://support.microsoft.com/kb/322679/en-us

και φυσικά μιλάμε για τα Delivery Restrictions ΟΧΙ για το μέγεθος του mailbox .

Και δώσε μας τις τιμές που έχεις σε Sending  Receiving  σε

Global Delivery setting στον Exchange System Manager

Exchange SMTP connector

SMTP virtual server

user mailbox

για να βγάλουμε ένα συμπερασμα.

Link to comment
Share on other sites

(Είναι το ίδιο link και τις 2 φορές)

 

"Global settings" - "Message Delivery" properties - "Defaults"

-) Sending message size (Max): 30720KB...

 

-) Receiving message size (Max): 30720KB...

"Routing Groups" - "First Routing Group" - "Connectors"

-) Δεν υπάρχει κανένας connector

"Default SMTP Virtual server" properties - "Messages"

-) Limit message size to (KB): uncheck

User (allow > 10MB) mailbox properties - "Exchange General" - "Delivery Restrictions"

-) Sending message size: Use default limit

-) Receiving message size: Use default limit

User (DO NOT allow > 10MB) mailbox properties - "Exchange General" - "Delivery Restrictions"

 

-) Sending message size: Maximum KB: 30720

 

-) Receiving message size: Maximum KB: 30720

Link to comment
Share on other sites

Θυμήθηκα κάτι μετά από τόσο καιρό βέβαια που έχω να δω Exchange 2003 αλλά θυμάμαι μου είχε φάει τα σωθικά ...
Βέβαια δεν είναι για την δική σου περίπτωση αλλά το βάζω γιατί είναι κάτι ανάλογο ...
Να μπορεί ένα χρήστης να παίρνει και να στέλνει ΜΕΣΑ mails αλλά όχι έξω...



Αυτό που γίνεται με αυτή τη λύση



Είναι αν βάλω για παράδειγμα lag@hotmail.com στo Filtering Tab, να μην μπορεί ο lag@hotmail.com να ΣΤΕΙΛΕΙ Mail στους Users που έχει γίνει apply το Filter και όχι το ανάποδο που ήταν το
επιθυμητό!!!



TELIKA
GIA NA DOULEPSEI<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />



Όπου Restrict
Send External Mail
ένα Distribution
Group Mail Enabled
με members
τους χρήστες που δεν θέλω να στέλνουν mail προς τα έξω.



ΕΠΙΠΛΕΟΝ



http://support.microsoft.com/kb/277872



To
resolve this issue:






1.




Start Registry Editor
(Regedt32.exe).





2.



Locate and click the
following registry key:


HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Resvc/Parameters/




3.



On the Edit menu,
click Add Value, and then add the following registry value:


Value Name:
CheckConnectorRestrictions

Data Type: REG_DWORD

Radix: Hexadecimal

Value: 1




4.



Quit
Registry Editor.




5.



Restart the Microsoft
Exchange Routing Engine service and the Simple Mail Transfer Protocol (SMTP)
services for this change to take effect.




ΚΑΙ ΓΙΑ ΝΑ ΜΗΝ ΜΠΟΡΟΥΝ ΑΠΟ ΕΞΩ ΝΑ ΤΟΥ ΣΤΕΛΝΟΥΝ MAIL Σε κάθε User που δεν θέλω να λαμβάνει
email από έξω στο Active Directory πρέπει



Όπου All Users ένα security
Group
στο οποίο ανήκουν όλοι οι Domain Users.



Link to comment
Share on other sites

Το λάθος είναι εδώ

User (DO NOT allow > 10MB) mailbox properties - "Exchange General" - "Delivery Restrictions"
 Sending message size: Maximum KB: 10240
 Receiving message size: Maximum KB: 10240

αντί για 30720

Τώρα εσύ θέλεις να αλλάζεις αυτό το Setting σε μια ομάδα από χρήστες ?

Το ανάποδο να βάλεις global setting 10 ΜΒ και mailbox message limit 30 ΜB δεν γίνεται γιατί τα Internet Εmails που θα έρχονται θα παίρνουν το global

setting.

Αλλα ο User νομίζω με mailbox message limit send θα μπορεί να στέλνει με 30 MB και να παιρνει ΜΟΝΟ από ένα άλλο Domain User με 30 MB Μessage size δοκίμασε το .

Απλά δεν θα μπορεί να λαμβάνει Messages > 30 MB από Internet NOT domain emails λογω του Exchange Global Setting 10 MB . Δοκίμασε το.

Δες εδώ τι γράφει

http://support.microsoft.com/kb/322679/en-us

Example 2

In this example, the following size limits have been configured:

The global setting is set to 2 MB.

The Exchange 2000 SMTP connector is set to 5 MB.

The SMTP virtual server is set to 2 MB.

The user mailbox setting is set to 3 MB.

The global setting is 2 MB. Therefore, all the users who are using the default global setting in the Exchange 2000 Server organization or in the Exchange Server 2003 organization are limited to sending and receiving messages that are a maximum of 2 MB. If an individual user has a mailbox setting of 3 MB, that user overrides the global setting.

Note All Internet e-mail messages use the global setting for limits on sending and on receiving. The message categorizer evaluates the sender's sending limit and the recipient's receiving limit. In example 2 earlier, a user with a user mailbox limit of 3 MB could receive messages from another user with a 3-MB sending limit. Because Internet users use the global setting, they can send only a 2-MB message.

Link to comment
Share on other sites



(User settings - Στο post τα έγραψα ανάποδα από τη πραγματικότητα!)
(Αυτες είναι οι ρυθμίσεις που υπάρχουν...! και το πρόβλημα προφανώς υφίσταται!)

"Global settings" - "Message Delivery" properties - "Defaults"
-) Sending message size (Max): 30720KB...

-) Receiving message size (Max): 30720KB...
"Routing Groups" - "First Routing Group" - "Connectors"
-) Δεν υπάρχει κανένας connector
"Default SMTP Virtual server" properties - "Messages"
-) Limit message size to (KB): uncheck
User (allow > 10MB) mailbox properties - "Exchange General" - "Delivery Restrictions"
-) Sending message size: Maximum KB: 30720

-) Receiving message size: Maximum KB: 30720



User (DO NOT allow > 10MB) mailbox properties - "Exchange General" - "Delivery Restrictions"

-) Sending message size: Use default limit
-) Receiving message size: Use default limit











Link to comment
Share on other sites

User (DO NOT allow > 10MB) mailbox properties - "Exchange General" - "Delivery Restrictions"
Sending message size: Maximum KB: 10240
Receiving message size: Maximum KB: 10240

ANTI για

 Sending message size: Use default limit
-) Receiving message size: Use default limit
 Παίρνει τις Default ρυθμίσεις από Global Settings δηλαδη 30 ΜΒ

Link to comment
Share on other sites

 Share

×
×
  • Create New...