Jump to content

Exchange 2010 zip probelm


UltraMarine
 Share

Recommended Posts

Καλημέρα σε όλους.

Έχω ένα περίεργο πρόβλημα με τον exchange 2010. Αυτό που συμβαίνει είναι ότι σε συγκεκριεμένες περιπτώσεις μου κόβει το zip αρχείο το οποίο μου στέλνουν σαν συνημμένο και το αντικαθηστά με ένα αρχείο .txt το οποίο με πληροφορεί πως το συνημμένο αρχείο έχει αφαιρεθεί χωρίς όμως να μου δίνει κάποια άλλη πληροφορία.
Έκανα και  search στα logs του exchange και ενώ έβρισκα το "προβληματικό" mail δεν υπήρχε πουθενά η πληροφορία για ποιο λόγο μου έκοψε το συνημμένο.
Να αναφέρω εδώ ότι έχω σε ένα μηχάνημα στημένους τους ρόλους Mailbox Server, Client Access Server , Unified Messaging Server, Hub Transport Server και σε ένα άλλο μηχάνημα έχω στημένο τον ρόλο του Edge Transport Server.
Στον edge server πήγα και έβαλα στο tab "anti-spam" και στις ρυθμίσεις του feature "IP Allow List" την IP του mail server απο τον οποίο μου έρχονται τα mail που μου κόβεται το συνημμένο. Δυστυχώς και πάλι δεν είχα κάνένα αποτέλεσμα. Επίσης δοκίμασα να κάνω exclude και τον αποστολέα του μηνύματος πάλι χωρίς αποτέλεσμα. Έκανα έλεγχο και στο Attachment Filtering και είδα ότι δεν φιλτράρει τα zip αρχεία.

Η εγκατάσταση είναι exchange 2010 SP1 ent. ed. στημένο επάνω σε win server 2008R2 ent. ed. SP1.
Δεν υπάρχει στημένος Forefront.

Σας ευχαριστώ.

 
Link to comment
Share on other sites

Κάποιο άλλο Antivirus εκτός από foreFront έχεις ? ΠΧ Symantec Mail Security ή κάτι τέτοιο?

To Zip το κόβει ίσως μόνο όταν είναι κλειδωμένο με κωδικό?

Link to comment
Share on other sites

Ποιες είναι οι Συγκεκιρμένες Περιπτώσεις που αναφέρεις?

Μήπως τα στέλνει Κομμένα ο Συγκεκριμένος Mail Server και νομίζεις ότι εσύ έχεις πρόβλημα? ή το βλέπεις και από άλλους Mail Servers που σου στέλνουν emails?

Link to comment
Share on other sites

Όπως πολύ σωστά ανέφερες το βλέπω και από άλλους mail servers.

Για ότι αφορά την συγκεκριμένη περίπτωση που έχω έκανα μια δοκιμή και έστειλα το ίδιο mail από τον ίδιο mail server με το ίδιο συνημμένο στον exchange και σε ένα @live mail. Ο Exchange το έκοψε αντίθετα στο live πήγε κανονικά. Άρα δεν φεύγουν κομμένα τα mail.
Το θέμα απ ότι έχω καταλάβει είναι ο τρόπος που γίνετε μάλλον το zip.
Link to comment
Share on other sites

Ξεκίνησε με ένα συγκεκριμένο και μου παρουσιάστηκαν άλλες 2 περιπτώσεις.

Στο μεγαλύτερο ποστοστό των mail με συνημμένο zip δεν αντιμετωπίζω κανένα πρόβλημα.
Link to comment
Share on other sites

Το log έχει καταγράψει την παρακάτω πληροφορία

2012-03-13T13:01:44.927Z,08CEC9A62F75FDB2,x.x.x.x:25,x.x.x.x:60921,x.x.x.x,<003e01cd0119$4ced1b30$e6c75190$@gr>,xx@xxx.gr,xx@xxx.gr;,xx@xxx.gr,1,Content Filter Agent,OnEndOfData,AcceptMessage,,SCL,0,
Link to comment
Share on other sites

Τελικά μίλησα με Microsoft απ ευθείας και μου έδωσαν λύση. Το πρόβλημα είναι στο .zip αρχείο και τον τρόπο με τον οποίο αυτό δημιουργείται κάποιες φορές.

Το θέμα λύθηκε ακολουθώντας την διαδικασία που αναφέρεται στο παρακάτω article

Σας ευχαριστώ όλους για την βοήθεια.
Link to comment
Share on other sites

 Share

×
×
  • Create New...