Jump to content

dimstath

Members
  • Content Count

    30
  • Joined

  • Last visited

  1. Προφανώς δεν έδωσα πολλές πληροφορίες. Στον client access server είναι enabled το outlook anywhere και υπάρχουν 4 tabs. Outlook web access ,exchange active sync ,offline address book distribution , POP3 & IMAP4. Στο οwa είναι εσωτερικη διευθυνση/owa και στο άλλο εξωτερική διευθυνση/οwa. Στο active sync το ίδιο /activesync. Στο IIS βλέπω τα folders PRC και rpcwithcert τα οποία μέσα έχουν μόνο ένα rpcproxy.dll ,αυτό δεν ξέρω αν είναι σωστό και πρέπει να περιέχει και άλλα. Επίσης και τα 2 στο virtual directory έχουν στο Local path το C:\WINDOWS\System32\RpcProxy. Είναι σωστά μέχ
  2. euxaristw thanoz alla etsi akrivws ta exw , den mporw na katalavw giati san https://domain.microsoft.com/owa douleuei apo internet explorer alla san https://domain.microsoft.com den douleuei kai vgazei to parapanw error. logika ekei egkeitai to provlima gia na doulepsei to outlook anywhere kai to active sync.
  3. Να πω κάτι: Αφού φτιάξαμε το owa και δουλεύει μια χαρά ,τώρα θέλουν να δουλεύει και από κινητά και να ανοίγουν το outlook από το σπίτι και να φορτώνουν τα emails τους χωρις να μπαινουν σε ιστοσελίδα. Για τις ρυθμίσεις του outlook ,είδα ότι πρέπει να πας στα properties ,connect to outlook using http και να βάλεις τις σωστές ρυθμίσεις. Ενώ από την ιστοσελίδα δουλεύει το owa δίνοντας https://domain.microsoft.com/owa πχ στο outlook δεν μπορείς να βάλεις το /owa παρά μόνο το domain.microsoft.com Aν στον internet explorer δώσω https://domain.microsoft.com χωρίς το /owa βγάζει μήνυμα
  4. Τελικά βρήκες άκρη ή όχι ; Με ενδιαφέρει γιατί μετά το owa ζητάνε και σε windows mobile τα email τους...
  5. Λόγω ότι είχε ερθει κάποια εταιρεία να φτιάξει το brightmail μας και προσπαθούσε να φτιάξει κάποια rules στοisadmz ,μόλις έφτιαχνε το rule έκανε revert το configuration. Το ίδιο συμβαίνει και όταν κάνω αλλαγή στο owa rule ,για ένα λεπτό δουλεύει και μετά βγάζει το error. Άρα κάποιο πρόβλημα έχει o ιsa server , τα κόκκινα μηνύματα δεν σταματούν σχετικά με το confoguration storage που δεν βρίσκει ,και μάλλον θα το τολμήσω να φτιάξω άλλο και βλέπουμε. Ευχαριστώ για τη βοήθεια ,θα ενημερώσω σχετικά.
  6. ok ακου θανο τι συμβαίνει και πες μου αν το κάνω σωστά. Ανοίγω explorer ,βγάζει microsoft office web access form. Αν βάλω domain\username και από κάτω το password μου πετάει το Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202) Aν ανοίξω τώρα explorer βγάζει microsoft office web access form , βάζω domain\username password(κενό μεταξύ password ή \ ή @) και από κάτω εκεί που είναι να μπει το password δλδ , το αφήσω κενό πατάω enter και εμφανίζει το isa acceleration server 2006 form. Eδώ ότι και να βάλω ,με πετ
  7. και το μήνυμα που βγάζει είναι το παρακάτω Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)
  8. Kαινούργια στοιχεία. Φαίνεται να μην γίνεται save το configuration στον isa ,είναι στιγμές που εμφανίζει το isa acceleration form 2006 όταν πάω να συνδεθώ απ'έξω ,τότε μπαίνει κανονικά. Μετά από λίγα λεπτά ,κάνω refresh στον explorer και εμφανίζεται το web outlook form ,πάω να συνδεθώ και δεν μπαίνει. Κανένας guru να βοηθήσει τον κακόμοιρο????
  9. Έκανα τις εξής αλλαγές στον isa, έβαλα στους users το all authenticated users και εκεί που λέει ποιο είναι το public έβαλα το εξωτερικό αντί το εσωτερικό. Προχώρησα όσον αφορά στο εξής. Πλέον βλέπω την αρχική σελίδα του owa απ'εξω ,στην αρχή βγάζει πρόβλημα με το certificate και πατάω continue στο website και βλέπω την αρχική σελιδα. Βάζω Username/password και μου βγάζει error Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202) . Στο server του exchange έχω κάνει τις εξής δοκιμές. Στο IIS στο autodiscover f
  10. Υπάρχει κάποιος που να γνωρίζει κάποιες οδηγίες για το πως στήνεται ένας isa dmz για exchange 2007 (owa,emails κτλ); Έχουμε 2 κάρτες δικτύου στο pc μας. Aναλυτικά παρακαλώ να τις ακολουθήσω σαν ευαγγέλιο.
  11. The Security System detected an authentication error for the server LDAP/***.***.***/***.***@***.***. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request. The Security System detected an authentication error for the server cifs/***.***.***. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request. The Security System detected an authentication error for the server DNS/***.***.***. The failure code from authentication proto
  12. διαβασα το δικο σου thread blackman ,τελικά πως το έφτιαξες το πρόβλημα?Και ξέρει κανεις πως θα εμφανιστεί πάλι το web outlook form?
  13. Πολλά links μου έβαλες ,θα τα διαβάσω όλα και θα σου πω. Παιζω με https ,για το certificate εκεί πάει το μυαλό μου και μένα ,δεν βλέπω κάτι άλλο. Πως ακριβώς βλέπω αν ο isa και ο exchange έχουν το ίδιο certificate και δουλεύει?
  14. Aυτά τα έχω ελέγξει ,είναι σωστά.
×
×
  • Create New...