Jump to content

dimstath

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by dimstath

  1. Προφανώς δεν έδωσα πολλές πληροφορίες. Στον client access server είναι enabled το outlook anywhere και υπάρχουν 4 tabs. Outlook web access ,exchange active sync ,offline address book distribution , POP3 & IMAP4. Στο οwa είναι εσωτερικη διευθυνση/owa και στο άλλο εξωτερική διευθυνση/οwa. Στο active sync το ίδιο /activesync. Στο IIS βλέπω τα folders PRC και rpcwithcert τα οποία μέσα έχουν μόνο ένα rpcproxy.dll ,αυτό δεν ξέρω αν είναι σωστό και πρέπει να περιέχει και άλλα. Επίσης και τα 2 στο virtual directory έχουν στο Local path το C:\WINDOWS\System32\RpcProxy. Είναι σωστά μέχρι εδώ; Δίνοντας https://domain.microsoft.com/owa μπαίνουμε στο owa κανονικά. Δίνοντας όμως https://domain.microsoft.com/microsoft-server-activesync μας γυρνάει στο Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202) Eπίσης , δίνοντας https://domain.microsoft.com/rpc/rpcproxy.dll ,εμφανίζεται η web σελίδα του Isa ,και δίνοντας username/password μου βγάζει το Error Code 64: Host not available Background: The connection to the Web server was lost.
  2. euxaristw thanoz alla etsi akrivws ta exw , den mporw na katalavw giati san https://domain.microsoft.com/owa douleuei apo internet explorer alla san https://domain.microsoft.com den douleuei kai vgazei to parapanw error. logika ekei egkeitai to provlima gia na doulepsei to outlook anywhere kai to active sync.
  3. Να πω κάτι: Αφού φτιάξαμε το owa και δουλεύει μια χαρά ,τώρα θέλουν να δουλεύει και από κινητά και να ανοίγουν το outlook από το σπίτι και να φορτώνουν τα emails τους χωρις να μπαινουν σε ιστοσελίδα. Για τις ρυθμίσεις του outlook ,είδα ότι πρέπει να πας στα properties ,connect to outlook using http και να βάλεις τις σωστές ρυθμίσεις. Ενώ από την ιστοσελίδα δουλεύει το owa δίνοντας https://domain.microsoft.com/owa πχ στο outlook δεν μπορείς να βάλεις το /owa παρά μόνο το domain.microsoft.com Aν στον internet explorer δώσω https://domain.microsoft.com χωρίς το /owa βγάζει μήνυμα Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202) Έχει κανείς καμμιά ιδέα τι μπορεί να είναι;;
  4. Τελικά βρήκες άκρη ή όχι ; Με ενδιαφέρει γιατί μετά το owa ζητάνε και σε windows mobile τα email τους...
  5. Λόγω ότι είχε ερθει κάποια εταιρεία να φτιάξει το brightmail μας και προσπαθούσε να φτιάξει κάποια rules στοisadmz ,μόλις έφτιαχνε το rule έκανε revert το configuration. Το ίδιο συμβαίνει και όταν κάνω αλλαγή στο owa rule ,για ένα λεπτό δουλεύει και μετά βγάζει το error. Άρα κάποιο πρόβλημα έχει o ιsa server , τα κόκκινα μηνύματα δεν σταματούν σχετικά με το confoguration storage που δεν βρίσκει ,και μάλλον θα το τολμήσω να φτιάξω άλλο και βλέπουμε. Ευχαριστώ για τη βοήθεια ,θα ενημερώσω σχετικά.
  6. ok ακου θανο τι συμβαίνει και πες μου αν το κάνω σωστά. Ανοίγω explorer ,βγάζει microsoft office web access form. Αν βάλω domain\username και από κάτω το password μου πετάει το Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202) Aν ανοίξω τώρα explorer βγάζει microsoft office web access form , βάζω domain\username password(κενό μεταξύ password ή \ ή @) και από κάτω εκεί που είναι να μπει το password δλδ , το αφήσω κενό πατάω enter και εμφανίζει το isa acceleration server 2006 form. Eδώ ότι και να βάλω ,με πετάει στο παραπανω μηνυμα. Δλδ την πρώτη φορά με το password από κάτω μου πετάει το μνμ κατευθειαν και τη δευτερη με το password στην ιδια σειρα με το user name εμφανιζει τη φόρμα του isa.
  7. και το μήνυμα που βγάζει είναι το παρακάτω Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)
  8. Kαινούργια στοιχεία. Φαίνεται να μην γίνεται save το configuration στον isa ,είναι στιγμές που εμφανίζει το isa acceleration form 2006 όταν πάω να συνδεθώ απ'έξω ,τότε μπαίνει κανονικά. Μετά από λίγα λεπτά ,κάνω refresh στον explorer και εμφανίζεται το web outlook form ,πάω να συνδεθώ και δεν μπαίνει. Κανένας guru να βοηθήσει τον κακόμοιρο????
  9. Έκανα τις εξής αλλαγές στον isa, έβαλα στους users το all authenticated users και εκεί που λέει ποιο είναι το public έβαλα το εξωτερικό αντί το εσωτερικό. Προχώρησα όσον αφορά στο εξής. Πλέον βλέπω την αρχική σελίδα του owa απ'εξω ,στην αρχή βγάζει πρόβλημα με το certificate και πατάω continue στο website και βλέπω την αρχική σελιδα. Βάζω Username/password και μου βγάζει error Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202) . Στο server του exchange έχω κάνει τις εξής δοκιμές. Στο IIS στο autodiscover folder ,αν τσεκάρω το anonymous logon και βάζω τον χρήστη iuser κάπως έτσι ,μετά από λίγη ώρα μπορώ και κάνω login στην εξωτερική διεύθυνση του OWA! Αλλά σε όλους τους χρήστες στο microsoft outlook τους πετάει μήνυμα να βάλουν το password για το autodiscover ,και μολις κλεισουν το outlook τους το ξαναζητάει. Αν αφαιρέσω το anonymous logon μπαινουν κανονικά οι χρήστες στο outlook ,αλλά δεν μπαίνω στο owa απ'εξω. Έχω κάνει αρκετές δοκιμές και έχω καταλήξει σε αυτό. Ισχύουν αυτά που έγραψα παραπάνω ή έβγαλα μαλακίες συμπεράσματα? Επίσης πόση ώρα θέλει να πάρει τις αλλαγές που κάνω στο iis και γιατί? Είναι πάνω από 20 λεπτά αν έχω δει καλα. Σορυ που σας πρήζω.
  10. Υπάρχει κάποιος που να γνωρίζει κάποιες οδηγίες για το πως στήνεται ένας isa dmz για exchange 2007 (owa,emails κτλ); Έχουμε 2 κάρτες δικτύου στο pc μας. Aναλυτικά παρακαλώ να τις ακολουθήσω σαν ευαγγέλιο.
  11. The Security System detected an authentication error for the server LDAP/***.***.***/***.***@***.***. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request. The Security System detected an authentication error for the server cifs/***.***.***. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request. The Security System detected an authentication error for the server DNS/***.***.***. The failure code from authentication protocol Kerberos was "There are currently no logon servers available to service the logon request. Configuration changes saved to the Configuration Storage server could not be applied to ISA Server services. After 5 attempts to apply the changes, ISA Server postpones any new attempts to apply these changes, and will only renew attempts when a new configuration is saved to the Configuration Storage server. Recent alerts may indicate the reason for this failure. Configuration changes made may result in loss of connectivity to the Configuration Storage server isadmz.comm.int and cannot be applied. This alert is caused by a failure to connect to the Domain Controller. The error description is: A directory service error has occurred. The Web Proxy filter failed to bind its socket to 172.16.**.** port 443. This may have been caused by another service that is already using the same port or by a network adapter that is not functional. To resolve this issue, restart the Microsoft Firewall service. The error code specified in the data area of the event properties indicates the cause of the failure. Configuration changes made may result in loss of connectivity to the Configuration Storage server ***.***.int and cannot be applied. This alert is caused by a failure to connect to the Domain Controller. The error description is: A directory service error has occurred. Είναι κάποια από τα μηνύματα που εμφανίζονται στον isadmz ,πιστεύετε ότι έχουν σχέση με το ότι δεν δουλεύει το OWA?
  12. διαβασα το δικο σου thread blackman ,τελικά πως το έφτιαξες το πρόβλημα?Και ξέρει κανεις πως θα εμφανιστεί πάλι το web outlook form?
  13. Πολλά links μου έβαλες ,θα τα διαβάσω όλα και θα σου πω. Παιζω με https ,για το certificate εκεί πάει το μυαλό μου και μένα ,δεν βλέπω κάτι άλλο. Πως ακριβώς βλέπω αν ο isa και ο exchange έχουν το ίδιο certificate και δουλεύει?
  14. Aυτά τα έχω ελέγξει ,είναι σωστά.
  15. Δεν έχω κάποιον ,το παλεύω μόνος μου με ότι βρίσκω στο Internet.Θα κοιτάξω αυτά που μου έστειλες.Ta rules υπάρχουν ,αλλά και πάλι δεν δουλεύει.
  16. Θα προσπαθήσω να περιγράψω το πρόβλημα ,όσο γίνεται πιο απλά ,γιατί ο χρόνος πιέζει και ο διευθυντης έχει δώσει διορία για να φτιαχτεί το owa. Από τη μέρα που απεβίωσε ο συνάδελφος μου και ο οποίος είχε στήσει το όλο συστημα ,το owa δεν είχε δουλέψει. Ο Server είναι windows server 64bit ο οποίος είναι domain controller ,έχει πάνω του εκτός από το active directory , τον exchange server και το symantec mail security from microsoft exchange. Υπάρχει και ένα άλλο pc που λέγεται ISADMZ και έχει εγκατεστημένο isa 2006 και έχει γίνει join στο domain του exchange. . Ο exchange server έχει σαν gateway την ip του isadmz και σαν dns τον εαυτό του. Όλοι εμείς οι χρήστες που προσπαθούμε να συνδεθούμε ,είμαστε χρήστες άλλου domain από αυτό του exchange. Μετά από διάφορα πειράματα που είδα από sites κατάφερα δίνοντας την εσωτερική διεύθυνση που έχω δηλώσει στον exchange να μπορώ να συνδέομαι κανονικά στο OWA. Το μόνο που δεν μου βγάζει το web outlook form ,αυτό το ωραίο μενού της microsoft ,αλλά εμφανίζει ένα απλό login ,να βάλω username /password. Αν και ήθελα το form να εμφανίζεται κάνοντας login στο κουτάκι που βγαίνει ,συνδέομαι όπως είπα και πριν. Το πρόβλημα μου είναι όταν δίνω την εξωτερική διεύθυνση για να συνδεθώ στο owa ,δεν κάνει τίποτα στον explorer και βγάζει το error connection problems που δεν μου λέει τίποτα.. Η δoκιμή γίνεται και μέσα από το δικό μας δίκτυο ,αλλά και έξω από το δίκτυο μας(internet). Παρατήρησα ότι δίνοντας την εξωτερική διευθυνση από τους ίδιους τους server ,τον exchange και τον isadmz ανοίγοντας τον Internet explorer ,μπαίνει κανονικά στο owa. Από οποιοδήποτε άλλο pc που ανήκει σε άλλο domain αλλά και από το Internet δεν συνδέεται κανείς. Δεν μπορώ να βγάλω άκρη τι μπορεί να φταίει. Από αυτά που περιέγραψα όσο αναλυτικά μπορούσα ,αν κάποιος έχει μια ιδέα από που να ξεκινήσω να ψάχνω ,παρακαλώ να με βοηθήσει . Ευχαριστώ πολύ Δημήτρης
  17. Eυχαριστώ για την απάντηση σου ,ακολουθησα τις οδηγιες σου ,ε διάβασα και λίγο στο internet και την βρήκα την άκρη. Ευχαριστώ και πάλι
  18. Γεια σε όλους. Έχω κάνει σε εγκατάσταση σε windows server 2003 το hp openview manager για όσους το γνωρίζουν. Το πρόβλημα μου είναι ότι όταν θέλω να κάνω deploy το agent σε ένα pc μου λέει ότι δεν υπάρχουν τα certificates. Ο server που έχει το πρόγραμμα και το pc είναι στο ίδιο domain. Υπάρχει και cert server. Επειδή δεν γνωρίζω πολλά από certificates μπορεί κάποιος να μου γράψει με απλά βήματα πως ζητήσω certification για τον server που χρησιμοποιώ και να το βάλω και στο pc για να μπορέσω να το κάνω deploy. Aν τα γράφω σωστά φυσικά. Ευχαριστώ εκ των προτέρων όσους μου απαντήσουν Δημήτρης
  19. Κανείς; Καμμιά ιδέα;
  20. windows server 2003 64bit & exchange 2007 enterprise
  21. Γεια σας ,παρακαλώ θα ήθελα την βοηθεια σας αν γνωρίζετε γιατί αντιμετωπίζω ένα πρόβλημα και δεν μπορώ να το λύσω. Μόλις δίνω την διευθυνση οwa και μου βγάζει την αρχική σελίδα για να πληκτρολογήσω username/password εμφανίζεται η λευκή σελίδα με το μηνυμα Error Code: 403 Forbidden. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202) Έχω παρατηρήσει ότι κάνοντας iisreset μερικές φορές με αφήνει να κάνω login αλλά μετά από κάποια λεπτά ξαφνικά μου εμφανίζεται πάλι το παραπάνω μήνυμα. Έχει κανείς καμμιά ιδέα Ευχαριστώ Δημήτρης
  22. Για όποιον ενδιαφέρεται μπορεί να κοιτάξει την παρακάτω αγγελία. http://www.kariera.gr/INTL/JobSeeker/Jobs/JobDetails.aspx?IPath=JRGTCM&APath=2.21.0.0.0&job_did=J8H4JG678HW4TV8WMMH όποιος θέλει ας ρωτήσει λεπτομέρειες.
  23. Ευχαριστώ πολύ, θα το κατεβάσω.
  24. Μήπως γνωρίζει κανείς το Link για να κατεβάσω το το exchange 2007 32bit για να το βάλω σε ένα virtual pc?
×
×
  • Create New...