Jump to content

George J. Capnias

Members
  • Content Count

    189
  • Joined

  • Last visited

Everything posted by George J. Capnias

  1. Καλησπέρα, Το Upgrading to SharePoint Foundation 2010 είναι το σημείο που πρέπει να αρχίσεις να διαβάζεις... George J.
  2. Θα πρότεινα να μην πειραχτούν τα δύο paths που είναι μέσα στο Program Files - είναι μέρος της υποδομής Sharepoint και δεν περιέχουν κώδικα που έχει δημιουργηθεί από χρήστη. Πρόσθετα ότι λειτουργικότητα χαθεί από εκεί ή επιρεαστεί, θα έχει καταστροφικά αποτελέσματα σε όλη την εγκατάσταση - και το admin interface μπορεί να μην δουελεύει μετά... George J.
  3. Από την σχετική βιβλιογραφία που παραθέτεις είναι φανερό ότι η αλλαγή που έκανες δεν έγινε με τον τρόπο που συστήνεται: Αν και προσωπικά δεν πιστεύω ότι θα έπρεπε να αφήσεις 15,18 ή όποια κενά, το σίγουρο είναι ότι το web.config δεν έχει κανονική μορφή xml. Το λάθος πιθανώς να το έβλεπες αν έτρεχες το site με url localhost - που δεν είναι δυνατό όλες τις φορές, ανάλογα το mapping που έχει το συγκεκριμένο site. Παρόλα αυτά μέσα στο application log, πιθανώς να έχει καταγραφεί κάτι. Εναλλακτικά μπορείς να κάνεις την αλλαγή που συστήνει, να βάλεις την εκτέλεση του site σε debug mode. Αν μπορέσει
  4. Επίσημη απάντηση από το Building Windows 8 web blog στο MSDN blogs: Running Windows 8 Developer Preview in a virtual environment: Functional: Hyper-V in Windows 8 Developer Preview Hyper-V in Windows Server 2008 R2 VMware Workstation 8.0 for Windows VirtualBox 4.1.2 for Windows Non-functional: Microsoft Virtual PC (all versions) Microsoft Virtual Server (all versions) Windows 7 XP Mode VMWare Workstation 7.x or older George J.
  5. Υπάρχει πρόβλημα capacity με το keynote, ή μου φαίνεται; Live το έβλεπα στα 3Mbμε max 3Mb και τώρα με το ζόρι και σπασίματα στα 850Kb από 1.3Μb... Μάλλον άρεσε... George J.
  6. Δυστηχώς, ενώ ξεκινάει η επεγκατάσταση του UR 1, ξαφνικά τερματίζει χωρίς κάποιο μήνυμα. Φαντάζομαι αν βρω το αποθηκευμένο .msu και το τρέξω από command line, θα δώσει κάτι, αλλά δεν νομίζω ότι έχω την υπομονή πλέον να το κάνω... Δεν νομίζω ότι έχει νόημα να προσπαθώ να "σώσω" τον Exchange - έτσι και αλλιώς το πρόβλημα υπάρχει καιρό, δεν έγινε τώρα, και όλο αυτό τον καιρό δεν έχουν e-mail. Είναι σήμερα η τρίτη κατά σειρά μέρα που χαλάω για να επαναφέρω τον Exchange. Και ειλικρινά δεν με ενδιαφέρει αν υπάρχει backup των mailboxes. Αυτό που με ενδιαφέρει πλέον είναι αν μπορώ να κάνω uninstall
  7. Ξέρεις ότι αυτό και να θέλω να το κάνω στον Windows Server 2008 R2, δεν θα μου κάνει το χατήρι - το σίγουρο είναι ότι τα assemblies του Exchange δεν έχουν γίνει native x64 images - πιθανολογώ ότι είτε στην εγκατάση του SP1 είτε του RU1, έγιναν αντιγραφή μέσα στους folfers του Exchange, και μετά τίποτα, λόγω της μη συνδεσιμότητας με το Internet. Και έτσι τα βλέπει 32bit... Αν μου πεις ότι υπάρχει καλικάντζαρος αυτή την στιγμή και αυτός το έκανε, θα το πιστεύψω... [] Το repair του Exchange SP1, λες να κάνει κάτι; George J.
  8. Καλημέρα, καλό μήνα - ούτος server είναι και domain controller... George J.
  9. Όταν το ξεκινάω μέσα από τα Services παίρνω: Windows could not start the Microsoft Exchange Active Directory Topology service on Local Computer.Error 216: 0xd8 Στο Event Log έχω: Application The program or feature "\??\C:\Program Files\Microsoft\Exchange Server\V14\Bin\MSExchangeADTopologyService.exe" cannot start or run due to incompatibity with 64-bit versions of Windows. Please contact the software vendor to ask if a 64-bit Windows compatible version is available. System The Microsoft Exchange Active Directory Topology service failed to start due to the following error: This version
  10. Ιωάννα, αυτό που βλέπω, είναι ότι τα services του Exchange είναι down - και δεν μπορεί να δει τι έκδοση είναι και τι πρέπει να κάνει. Πιστεύεις θα έπρεπε να δοκιμάσω ένα repair - αν γίνεται - του Exchange 2010 SP1; George J.
  11. 1. Check ok 2. Check ok 3. Powershell LocalMachine: Undefined => Powershell disabled!!!! Σίγουρα;;;; Να το σβήσω; 4. Check ok 5,6,7 Η εγκατάσταση συνεχίζει να αποτυχαίνει... Υπενθυμίζω, ότι στον Windows Server 2008 R2, δεν μπορεί να γίνει ΤΙΠΟΤΑ (επανεγκατάσταση ή repair) για .NET Framework, v2.0, v3.0 και v3.5 SP1 γιατί είναι μέρος του λειτουργικού και θεωρήται ότι καλύπτονται από το system protection. Όλα τα security fixes έχουν μπει... George J.
  12. Καλημέρα σε όλους και καλό μήνα, Η περιπέτεια συνεχίζεται: Μετά την εγκατάσταση του Windows 2008 R2 SP1 και όλων των hothixes, έγινε προσπάθεια για επανεγκατάσταση του Exchange SP1 RU 4v2, αλλά με τον λογαριασμό του Ent. Administrator. Δεν είχα κάποιο καλύτερο αποτέλεσμα, από την προηγούμενη βδομάδα, αλλά τα λάθη στο event log είναι λιγότερα όπως και το install.log. Το install.log συνημμένο στο μήνυμα, τα λάθη του event log, αποκάτω: Beginning a Windows Installer transaction: C:\Windows\Installer\1490ff.msi. Client Process Id: 7492. Starting session 0 - ‎2011‎-‎08‎-‎01T06:19:24.441119400Z. E
  13. Δυστηχώς ο Ent Admin την έχει "κάνει διακοπές", και δεν δίνει το password. Το καλύτερο που μπορούσα να κάνω είναι να έχω στο λογαριασμό μου τα ίδια groups που έχει ο Ent Admin, που είναι και ο χρήστης που έκανε την εγκατάσταση του Exchange... Εκτός αν ζω εφιάλτη Windows NT4, δεν λέγεσαι administrator, δεν είσαι administrator... Δυστηχώς, όπως έχεις επισημάνει και εσύ παρακάτω, τα παραπάνω url παραπέμπουν σε προβλήματα του Exchange 2007 - αφού έχω Windows Server 2008 R2, έχω από default .ΝΕΤ Framework v3.5 SP1, και αυτό δεν δέχεται ούτε αλλαγή ούτε επισκευή! Άρα τα προβλήματα για SPs του .NE
  14. Αυτό είναι η αλήθεια ότι η πρότασή σου, μου έδωσε ένα έναυσμα να κάνω hide το RU 3v3 του Exchange, που δεν αφήνει να μπουν άλλα updates στον server, και να αφήσω την ροή να συνεχιστεί κανονικά. Επειδή είδα και κάμποσα errors μέσα στο Event Log για το conhost που δεν μπορούσε να εκτελεστεί, ουσιαστικά όλη την Παρασκευή την έφαγα με το περάσω το SP1 του λειτουργικού και όλα τα updates που υπάρχουν για το .NET Framework v3.5, και v4.0. Ένας σημαντικός παράγοντας της αποτυχίας και της ζημιάς που έχει προκείψει είναι ότι το δίκτυο/domain που τρέχει ο Exchange, δεν έχει επαφή με το Internet. Σε συν
  15. Δοκίμασα να δω και το Exchange Setuplog, αλλά η τελευταία ενημέρωση αρχείου μέσα στο κατάλογο, γενικότερα, ήταν από την ημέρα εγκατάστασης του Exchange - πέρυσι! Δεν νομίζω ότι έχει κάτι χρήσιμο εκεί... George J.
  16. Ναι, ο λογαριασμό του χρήστη που χρησιμοποιείται είναι στο Exchange Management Group Το Execution Policy είναι όπως το περιγράφεις πιο πάνω - καταλαβαίνεις ότι απ' ευθείας εισαγωγή στο registry, δεν γίνεται σε production server... Έχω ήδη δοκιμάσει να τρέξω και το UR4 - αν δεις στην προηγούμενη σελίδα μηνυμάτων, υπάρχει και το .log αρχείο που έγραψε συνημμένο σε προηγούμενο μηνυμά μου... George J.
  17. Τα Policies είναι έτσι όπως τα περιγράφεις - το log μπορείς να το δεις στο μήνυμα http://autoexec.gr/forums/permalink/35087/35094/ShowThread.aspx#35094, είναι attached μέσα σε .zip αρχεία... Δεν είναι πρόβλημα στο σύστημα, ή θέμα διακαιωμάτων - ο λογαριασμός που τρέχει το roll-up είναι enterprise admin - και updates μέσω WSUS μπαίνουν συστηματικά. George J.
  18. Είναι εμφανές από το log ότι τα assemblies του Exchange δεν έχουν γίνει native images - το ngen που κάνει αυτή τη δουλειά χρειάζεται τα certificates για να μπορέσει να το κάνει αυτό. Σε συνέχεια του τελευταίου, δεν υπάρχει κάποιο policy που να το αποτρέψει, παρά το settings αυτό είναι σε επίπεδο χρήστη μέσα στον Internet Explorer []. Λαμβάνοντας υπόψη ότι μέσα στο Programs and Features/Updates, φαίνεται ότι υπάρχει περάσει το Update Roll-up 1 του Exchange Server 2010, το συμπέρασμα είναι ότι το RU 1 μπήκε, δεν βρήκε certificates, και άφησε τα assemblies χωρίς να φτιάξει τα native images. Συνέπ
  19. Λοιπόν με βάση το ΚΒ981474 μόνο το LocalMachine έχει defined policy που δείχνει RemoteSigned - το μηχάνημα είναι AD DS. Οι ρόλοι που έχει το μηχάνημα είναι ClientAccess, HubTransport & Mailbox - μιας και δεν παίζει τίποτα, τα είδα από το registry. Σημείωση ότι η έκδοση που αναφέρεται στο registry είναι η 14.1.218.15 Δοκίμασα και το Rollup Update 4 v2 και απέτυχε - συνημμένο το Log αρχείο, που λίγο ως πολύ είναι το ίδιο με το προηγούμενο... George J.
  20. Εϊδα τα registry και οι εκδόσεις είναι ίδιες και δεν υπάρχουν watermarks. Ετρεξα πάλι το Update Rollup - από command line as administrator - και δεν εγκαταστάθηκε, πάλι. Το έτρεξα 3η φορά με το option να κάνει ένα log. Πρέπει να πω ότι το log αρχείο με τρόμαξε με αυτά που είδα - είναι attached στο μήνυμα.... George J.
  21. Όχι δεν έχει μπει - δηλαδή τώρα με το check για τα certificates revocation disabled, θα το τρέξω και θα τα επαναφέρει όλα; George J.
  22. Μετά την προσπάθεια εγκατάστασης του Update RollUp 3-v3 Exchange 2010 SP1, κατέληξα να έχω όλα τα services του Exchange disabled, και όχι μόνο - και όλος ο IIS είναι disabled. Μετά από αναζητήσεις στο Internet, πιθανολογώ ότι το πρόβλημα έχει προέλθει από την προσπάθεια του server να κάνει update στα certificate revocation, μιας και ο server δεν είναι συνδεμένος στο Internet. Το πρόβλημα με τα certificates, πιστεύω ότι λύθηκε, μετά από την αλλαγή που έγιναν στα settings του IE... Με το υπόλοιπο μέρος, πως ξαναφέρνω τον Exchange 2010, σε λειτουργία έχει κάποιος να προσφέρει κάποια βοήθεια;
  23. Καλημέρα σε όλους, Επειδή έγιναν κάποιες αλλαγές στο site - τα κουμπιά του Twitter και του Facebook μπήκαν και στα weblogs, καθώς και υπάρχει υποστήριξη για τον IE9 στους DHTML Editors - αν κάποιος δει κάτι περίεργο, ή κάτι δεν δουλεύει ας το αναφέρει σε αυτό το thread... George J.
  24. Μπορείς να κάνεις ένα snapsot στον IIS MMC να δούμε πως είναι τα sites;;; Έχεις πάνω από 2; Μήπως έχιεις κάνει assign το default ip σε περισσότερα από ένα site; George J.
×
×
  • Create New...