Jump to content
Sign in to follow this  
Develekos

Ξαφνικό πρόβλημα με OWA.

Recommended Posts

Καλημέρα σε όλους και καλή χρονιά.

Προσπαθώντας να αποφύγω το restore στο server απευθύνομαι στην κοινότητα μήπως κάποιος εμπειρότερος έχει καμιά ιδέα. Ξαφνικά το OWA δεν λειτουργεί και αντί του γνωστού interface ανοίγει μία λίστα με φακέλους με τα ονόματα των χρηστών.

 

Ευχαριστώ προκαταβολικά,

Γιάννης

Share this post


Link to post
Share on other sites

Καλημέρα.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Ερωτήματα:

 

ü      Ποια έκδοση Exchange Server διαθέτετε (Service Pack & Updates);

ü      Πότε ακριβός ξεκίνησε να εμφανίζετε το παρόν θέμα (μετά από κάποια εγκατάσταση κάποιου προγράμματος στον Server, μετά από κάποια αλλαγή στον Server;)

ü      Στα Event Logs του Server στο Application, έχετε κάποιο σχετικό μήνυμα λάθους; (Εάν μπορείτε να μου στείλετε τα Event Logs σε (.evt) format και το Microsoft Exchange Best Practices Analyzer) θα μπορούσα να καταλάβω περισσότερα.[8-|]

 

Share this post


Link to post
Share on other sites

Άντε να εμπιστευτείς συνάδελφο με nickname "catastrophic failure" (χαχα).

 

Λοιπόν στο διά ταύτα:

Αυτά που μου ζήτησες με έβαλαν στον πειρασμό να το ψάξω ποιο διεξοδικά και έπεσα στο παρακάτω εξαιρετικό άρθρο: http://www.msexchange.org/tutorials/Resetting-OWA-Folder-IIS-security-permissions-Exchange-2003.html. Ακολουθώντας τις οδηγίες του, με το πρώτο κιόλας βήμα λύθηκε το πρόβλημα. Ευχαριστώ πολύ για τη βοήθεια. Παραθέτω εδώ και το συγκεκριμένο κομμάτι της λύσης μήπως και χρειαστεί σε κανέναν μας στο μέλλον.

Ομολογώ ότι η λύση ήταν απλά θεϊκή.

 

Ευχαριστώ και πάλι...

 

When I have a problem with OWA, this is normally the first step that I take, as it resets the OWA virtual directories in IIS, so I personally feel it acts as a good starting point. This involves deleting all six OWA virtual directories in IIS and recreating them. So it pretty much resets IIS.

 

Firstly, download and install the IIS 6.0 Resource Kit Tools. Visit the following Microsoft Web site to download the IIS Resource Kit:

 

http://www.microsoft.com/downloads/details.aspx?FamilyID=56FC92EE-A71A-4C73-B628-ADE 629C89499&displaylang=en

 

If you prefer not to install all the Resource Kit Tools, click the Custom installation option to install only the Metabase Explorer.

 

Start IIS. Click Start, All Programs, Administrative Tools, Internet Information Services.

 

Backup the metabase just in case. To do this, right-click Default Web Site, click All Tasks, and then click Save Configuration to a File. Type a filename for the file and click OK.

 

Expand Default Web Site, and then delete the following virtual directories:

 

Microsoft-Server-ActiveSync

OMA

Exadmin

Exchange

Public

ExchWeb

 

Start Metabase Explorer. To do this, click Start, All Programs, IIS Resources, and then click Metabase Explorer.

 

Expand the LM key, right-click the DS2MB key, and then click Delete.

 

Close Metabase Explorer.

 

Restart the Microsoft Exchange System Attendant service to re-create the virtual directories in IIS.

 

Share this post


Link to post
Share on other sites

Όχι απλή Catastrophic Failure αλλά «Master of Disaster» χαχα…<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Η αλήθεια είναι ότι χαίρομαι που οι ερωτήσεις μου σε οδήγησαν στην επίλυση σου (με την δική σου έρευνα). [8-|]

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...