Jump to content
Sign in to follow this  
mart

Mails, μετά από 2 μέρες ή και ποτέ....

Recommended Posts

Καλημέρα.

 

Έχω 2003 Exchange, DNS στον ISP και outlook 2003. Έιμαι πίσω από firewall.

Παρατήρησα την εβδομάδα που μας πέρασα ότι μερικά mails, από 2 ή 3 συνεργάτες της εταιρείας, καθυστερούν να φτάσουν έως και 2 μέρες ή μερικά δεν φτάνουν καθόλου. Ρωτάω μήπως τους γύρισε κάποια απάντηση πίσω για να δούμε την αιτία.

Σε μερικές περιπτώσεις γυρνάει απάντηση με την αιτία  "571 Delivery not authorized, message refused". (Σε πολύ λίγες, ίσως και σε μία δύο, μπορώ να πω ότι μπορεί να έιναι και τυχαίο.)

 

Τις περισσότερες φορές όμως το mail δεν φτάνει ούτε στον exchagne, αλλά ούτε και περνάει από το firewall.

Σήμερα το πρωί κάποιος από τους χρήστες μου είπε ότι μίλησε με έναν συνεργάτη και περιμένει ένα mail που του έστειλε τώρα. Το mail αυτό δεν έχει έρθει ούτε στον exchagne ούτε έχει περάσει από το firewall. Ο συνεργάτης δεν έχει πάρει απάντηση πίσω.

 

Πού είναι το mail?

Τί ελέγχους μπορώ να κάνω και πού?

 

Επίσης βλέπω

UCEPROTECTL3 btn_red.gif LISTED Your
ISP PANAFONET-AS PanafonNet AS/AS12361 is UCEPROTECT-Level3 listed for
hosting a total of 409 abusers. See: Detail

Return codes were: 127.0.0.2
Τι μπορώ να κάνω για αυτό.

Διάβασα και και τα άρθρα στο autoexec για τις blacklists........!!!!

 

 

Όλα αυτά έγιναν ξαφνικά. Εννοώ ότι δεν έκανα καμία απολύτος αλλαγή πουθενά και σε τίποτα.

 

Περίεργα πράγματα συμβαίνουν.

 

Ευχαριστώ.

 

Share this post


Link to post
Share on other sites

Γεια σου συνάδελφε. Μήπως έχεις Otenet γιατί έχω μία ιδέα. Ποιους name servers έχεις βάλει;

 

Όσο για το uceprotect θα πρέπει να σε κάλυψαν οι προηγούμενες συζητήσεις που διάβασες.

 

Αναμένω.

 

Γιάννης

Share this post


Link to post
Share on other sites

Γεια σου Γιάννη.

Δεν έχω OTENET, έχω Vodafone. Άλλά ένας από τους συνεργάτες μου, που αντιμετωπίζω με αυτόν το πρόβλημα που αναφέρω έχει ΟΤΕΝΕΤ.

Μπορεί μία από τις αιτίες να είναι ότι είμαι listed, όχι εγώ αλλά ο ISP?

 

Ευχαριστώ.

 

Share this post


Link to post
Share on other sites

Απάντησε στις ερωτήσεις μου πρώτα για να σε βοηθήσω. Στείλε μου ένα pm την IP του server σου για να δω κάποια πράγματα.

 

Τι εννοείς ακριβώς λέγοντας ότι έχεις DNS στον ISP;

 

Thanks...

Share this post


Link to post
Share on other sites

Επίσης βλέπω

UCEPROTECTL3 btn_red.gif LISTED Your ISP PANAFONET-AS PanafonNet AS/AS12361 is UCEPROTECT-Level3 listed for hosting a total of 409 abusers. See: Detail
Return codes were: 127.0.0.2

Τι μπορώ να κάνω για αυτό.
Διάβασα και και τα άρθρα στο autoexec για τις blacklists........!!!!


Όλα αυτά έγιναν ξαφνικά. Εννοώ ότι δεν έκανα καμία απολύτος αλλαγή πουθενά και σε τίποτα.

Περίεργα πράγματα συμβαίνουν.

Ευχαριστώ.

Η παραπάνω υπηρεσία υπάρχει εδώ και ένα χρόνο περίπου. Οπότε αν κάποιος έκανε ελέγχους με τη συγκεκριμένη υπηρεσία θα το ήξερες εδώ και πολύ καιρό. Σε γενικές γραμμές όλα ξαφνικά συμβαίνουν. ΔΥΣΤΥΧΩΣ αν δεν μιλήσεις με τον admin της εταιρείας που προσπαθεί να σου στείλει email για να σου πει το λόγο που δε σου έρχονται τα emails και να βρείς σε ποιές άλλες υπηρεσίες είσαι κακοχαρακτηρισμένος μόνο εικασίες μπορείς να κάνεις. Αααααα και τάμα σε εκείνη τη παναγία πως την είπε να δεις ο Κλαδάκης.... α ναι την παναγία την Κανάλα. Δοκίμασε να δεις και στο http://www.spamhaus.org/lookup.lasso . Παίζει πολύ σε μη exchange servers. Είναι default σε αρκετές linux distro.

Επίσης στο firewall σου αν δε το έχεις κάνει, βάλε ένα rule που να κόβει την 25 αν δεν προέρχεται το πακέτο απο την IP που έχεις τον Exchange σου.

Η πολιτική της παραπάνω εταιρείας έχει ως εξής. Όλες οι ip είναι level 3 listed εκτός και αν κάποιος πληρώσει. Τώρα γιατί κάποιοι ειδικά απο την Ελλάδα την χρησιμοποιούν δε μπορώ να καταλάβω. Μάλλον πρόκειται για κάποια παραθρησκευτική οργάνωση με σαδομαζοχιστές admins.

Share this post


Link to post
Share on other sites

Καταρχήν ευχαριστώ όλους για τις απαντήσεις σας.

 

Στο Spamhaus είμαι Πράσινος..!!

Γενικότερα δεν νομίζω να είμαι κάπου blacklisted. Από τους ελέγχους που κάνω στο Internet. Mxtoolbox κτλ.

 

Και βέβαια θα μιλήσω με τον admin της πέρα όχθης..

 

Τώρα όσο για το firewall, όχι δεν έχω κάποιο τέτοιο rule. Για να πω την αλήθεια δεν γνωρίζω πως γίνεται αλλά θα το ψάξω.

Το firewall είναι Watchguard Firebox X550e. (για κάποιον που δει το post και γνωρίζει).

 

Share this post


Link to post
Share on other sites

Καλημέρα και από εμένα.
Το μήνυμα λάθους που λαμβάνουν οι «Χ» χρήστες αναλύεται ως εξής:<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

Κωδικός: 5.7.1
Πιθανές αιτίες:

Δεν επιτρέπεται η γενική πρόσβαση, δεν επιτρέπεται η πρόσβαση από τον αποστολέα - ο αποστολέας του μηνύματος δεν έχει τα δικαιώματα που απαιτούνται για την ολοκλήρωση της παράδοσης.

Προσπαθείτε να μεταβιβάσετε το μήνυμά σας μέσω ενός άλλου διακομιστή SMTP και δεν σας επιτρέπει τη μεταβίβαση.

Ο παραλήπτης ενδέχεται να έχει ενεργοποιήσει περιορισμούς παράδοσης γραμματοκιβωτίου. Για παράδειγμα, ένας περιορισμός παράδοσης γραμματοκιβωτίου του παραλήπτη έχει οριστεί έτσι ώστε να γίνεται λήψη μόνο από μια λίστα διανομής οπότε το ηλεκτρονικό ταχυδρομείο των χρηστών που δεν είναι μέλη απορρίπτεται με αυτό το σφάλμα.

Στον Exchange Server 2003, είναι δυνατή η ρύθμιση μιας λίστας διανομής ώστε να περιορίζεται η παράδοση αλληλογραφίας από χρήστες που δεν έχουν υποβληθεί σε έλεγχο ταυτότητας. Η αλληλογραφία που αποστέλλεται χρησιμοποιώντας μια περίοδο λειτουργίας SMTP χωρίς έλεγχο ταυτότητας απορρίπτεται.

Αντιμετώπιση προβλημάτων: Ελέγξτε τα δικαιώματα συστήματος και τα χαρακτηριστικά για την επαφή και προσπαθήστε ξανά να στείλετε το μήνυμα. Επίσης, βεβαιωθείτε ότι εκτελείτε το Exchange 2003 Service Pack 2.

Επίσης, έλεγξε  για αν ο Exchange Server είναι open SMTP relaying:

 

ü      How to block open SMTP relaying and clean up Exchange Server SMTP queues in Windows Small Business Server

ü      How to troubleshoot mail relay issues in Exchange Server 2003 and in Exchange 2000 Server

Share this post


Link to post
Share on other sites

Ευχαριστώ για τις σημασίες των κωδικών NDR.

 

Τελικά νομίζω ότι το μύνημα ήταν τυχαίο στην περιπτωση μου, απλά συνέπεσε με το πρόβλημα.

Το ότι δεν έρχονται κάποια mails δεν έχουν να κάνουν με το μύνημα 5.7.1, γιατί όσο το ψάχνω ανακαλύπτω ότι μόνο  2 ή 3 mails πήραν απάντηση με NDR 5.7.1

 

Όλα τα άλλα μυνήματα κάπου είναι. Όχι στον exchagne μου, επίσης από το log του firewall δεν βλέπω να έχουν περάσει τα μυνήματα που ψάχνω προς τα μέσα, ουτε Allow, ούτε Deny.

 

 

 

Share this post


Link to post
Share on other sites

ΚΑΛΗΜΕΡΑ ΚΑΙ ΑΠΟ ΕΜΕΝΑ

ΑΝ ΘΕΣ ΒΟΗΘΕΙΑ ΣΤΟ WATCHGUARD SΤΕΙΛΕ ΕΝΑ PM ΝΑ ΤΟ ΔΟΥΜΕ ΜΙΑΣ ΚΑΙ ΕΙΜΑΙ Watchguard Certified System Engineer

ΛΟΓΙΚΑ ΘΑ ΔΕIS MESA ΑΠΟ ΤΟ WSM ΤΑ RULES ΠΟΥ ΑΦΟΡΟΥΝ smtp , smtp-proxy action

Τι λειτουργικο εχεισ το Χ550 ? σειρα 10.χ.χ η την 11.2.x (βαλτη αφοβα θα σου λευσει αρκετα θεματα

Share this post


Link to post
Share on other sites

Log απο εδω, Log απο εκεί,

Παρτε τα Log σας (με τον συνεργάτη [:)] ) και βρείτε που είναι το πρόβλημα [H]

Γιατι αν ειναι μόνο με 2-3 συνεργάτες κατι μου λέει οτι κατι που έχουν και οι 2-3 δημιουργεί το πρόβλημα.

Μην ξεχνάς οτι μπορείς να κάνεις και τεστ απο το https://www.testexchangeconnectivity.com/  (inbound SMTP Email) για να δείς τους χρόνους σου και αν εχεις πρόβλημα [A]

Share this post


Link to post
Share on other sites

Σαν να έχεις δίκιο pkalog.

Πάλι καλά που υπάρχουν να λές και τα logs.

 

Thanks και για το εργαλείο.

 

Για να καταλήξω κάπου, έκανα ένα restart τον exchagne, χωρίς να έχει κάποιο πρόβλημα, έτσι για το ψυχολογικό.

Καθάρισα την cache του firewall και έκανα και ένα restart. Έκανα update το fireware και το WSM του firewall και μίλησα με έναν από τους συνεργάτες που είχα πρόβλημα.

Εγώ έστελνα κανονικά emails σε αυτόν, το πρόβλημα ήταν όταν έστελνε αυτός. Τώρα το mail έρχεται κανονικά σε πολύ λόγικούς χρόνους. Μένει να παρακολουθήσω και να δω τα αποτελέσματα γενικότερα.

 

Μετά από όλα αυτά μπορώ να πώ ότι το firewall δημιουργούσε το πρόβλημα. (Χωρίς να είμαι σίγουρος.)

Το firewall που έχω είναι Watchguard Firebox X550e με Antispam Engine, με Gateway Antivirus.

Από fireware 9.0 και WSM 9.1 -> Σε fireware 11.2 και WSM 11.2.

 

Άρα προς το παρόν το θέμα λύθηκε.

 

Σας ευχαριστώ όλους!

 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...