Jump to content
Sign in to follow this  
Cpet

SBS 2003 internet and mail wizard fail.

Recommended Posts

ΓΕΙΑ ΣΑΣ,

ΕΧΩ ΕΝΑ SBS 2003 KAI ΕΧΩ ΚΑΝΕΙ ΕΓΚΑΤΑΣΤΑΣΗ ΤΟΝ EXCHANGE 2003 ΧΩΡΙΣ ΚΑΝΕΝΑ ΠΡΟΒΛΗΜΑ.ΟΤΑΝ ΤΡΕΧΩ ΤΟΝ INTERNET AND MAIL WIZARD MOY ΒΓΑΖΕΙ ΠΡΟΒΛΗΜΑ ΣΤΟ FIREWALL KAI STO MAIL,ΣΤΟΝ EVENT VIEWER ΔΕΝ ΒΛΕΠΩ ΠΡΟΒΛΗΜΑ .ΕΙΧΑ ΠΡΟΣΠΑΘΗΣΕΙ ΝΑ ΣΤΗΣΩ POP3 CONNECTOR ΠΑΛΙΟΤΕΡΑ ΑΛΛΑ ΤΑ ΕΧΩ ΣΒΗΣΕΙ ΟΛΑ (ΕΤΣΙ ΠΙΣΤΕΥΩ).ΕΧΩ ΚΑΝΕΙ REMOVE TON EXCHANGE ΚΑΙ ΤΟΝ ΕΧΩ ΞΑΝΑΣΤΗΣΕΙ ΑΛΛΑ ΠΑΛΙ ΤΟ  ΙΔΙΟ ΜΗΝΥΜΑ ΣΤΟΝ WIZARD (FIREWALL KAI MAIL).ΞΕΡΕΙ ΚΑΝΕΙΣ ΤΙ ΜΠΟΡΕΙ ΝΑ ΦΤΑΙΕΙ?

 

ΕΥΧΑΡΙΣΤΩ.

 

Share this post


Link to post
Share on other sites

Τρέχει το services του windows firewall ston server sou ?τρέχουν όλα τα services για τον exchange sou ? κάποια error που σου εμφανίζονται μπορείς να στείλεις ?

Όταν λες έσβησες τον exchange και τον έστησες πάλι ? ποια βήματα ακολούθησες ?

 

Share this post


Link to post
Share on other sites

Τρέχουν τα Services και disable που λέω στον wizard να το κανει πάλι προβλημα βγάζει.Όσο για το πως έκανα remove ton exchange:Σταμάτησα τα services του exchange,iss,smtp,nntp,κλπ - έκανα remove τον exchange,έσβησα την registry (ότι χρειαζόταν) - από adsiedit.msc ότι είχε να κάνει με exchange και pop3 connector.

Το error στον wizard ήταν οτι δεν μπορούσε να ρυθμίσει το firewall και ρωταγε αν θελω  να συνεχίσω με τα υπολοιπα και ξαναέβγαζε το error στο email.Την πρώτη φορά στον event viewer είχε ένα event 925 exchange transport/routing.

Επλίζω να σε βοήθησα.

 

Share this post


Link to post
Share on other sites

Από όσο θυμάμαι είχε βγει ένα update που διόρθωνε ακριβώς αυτό το σφάλμα. Δεν το βρίσκω όμως αυτή τη στιγμή Googlaρισέ το...
Δες επίσης λίγο τον DHCP σου να μοιράζει σωστά Ips και να μην είναι κατά λάθος σε άλλο subnet.

Στην αίσχατη περίπτωση αν δεν σου παίξει ο Wizard μπορείς να τα κάνεις όλα με το χέρι.

Share this post


Link to post
Share on other sites

Αν και συνεχίζει και βγάζει σφάλμα ο wizard setarisa ένα outlook αφού ειχα φτιάξει email account σ'ένα χρήστη κάνοντας δεξί κλικ επάνω του και διαλέγοντας exchange task εφτιαξα το mailbox του,έστειλα email σε ένα εξωτερικό email στο google συγκεκριμένα και πήγε.Δεν παίρνω όμως.

Θα χρειαστώ λίγη βοήθεια στο πως θα το φτιάξω με το χέρι .Επίσης μήπως πρέπει να φτιάξω και κάποιο distribution group ?

 

Ευχαριστώ.

 

Share this post


Link to post
Share on other sites

Με τι τρόπο θες να λαμβάνεις με pop3 ? me smtp?

Πρέπει να μας πεις τον τρόπο που έχεις , η που θες να επιλέξεις για να λαμβανεις

Πχ με pop3 θα πρέπει στον popconnector να φτιάξεις τα account που έχεις και στον ISP sou

 

Share this post


Link to post
Share on other sites

Θεωρώ ότι έχεις κάνει τα email να έρχονται στην Static IP σου ήτε με MX Record ήτε με τον POP3 Connector του SBS

Ανοιξε τον Excange Manager
Πήγαινε στα εξής Tabs (χμ χμ που θα βρω έναν exchange 2003 να θυμηθώ?)
Ωραία!!!!

Recipients > Recipient Policies > Default Policy  Δεξί και Properties Email Address Policy
έχει μέσα SMTP με έντονα γράμματα @company.gr ??
αν όχι κάνε New  > SMTP Address > Address @company.gr
Διάλεξε αυτό το SMTP και πάτα το Set as primary
ο Exchange σου πλέον είναι έτοιμος να δεχτεί email για το company.gr

ένας ακόμη τρόπος είναι να πας στον exchange manager και πάτα δεξί κλικ
Internet Mail Wizard

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...