Jump to content
Sign in to follow this  
sota_3

crash outlook 2007 , σε public folders exchange 2003 sp2 στο EMSMDB32.DLL

Recommended Posts

Καλημέρα.

 

Εχω εναν exchange 2003 se win srv 2003 r2.

εκανα προσφατα αναβαθμηση σε εναν client απο office 2003 σε office 2007.

και εχω το εξης προβλημα.

η προσπελαση των public folders ορισμενες φορες ειναι εξερετικα αργη και εδω και μια μερα κατα την προσπερλαση κρασαρει το outlook και κανει restart.

τα μηνυματα στο event log ειναι τα εξης

 

Faulting application name: OUTLOOK.EXE, version: 12.0.6550.5003, time stamp: 0x4d10fbc4

Faulting module name: EMSMDB32.DLL, version: 12.0.6550.5000, time stamp: 0x4ce820dd

Exception code: 0xc0000005

Fault offset: 0x00051fd9

Faulting process id: 0xb28

Faulting application start time: 0x01cbb3badd1f3c98

Faulting application path: C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE

Faulting module path: c:\progra~1\micros~2\office12\EMSMDB32.DLL

Report Id: ea72ec35-1fb3-11e0-bdad-90fba6beec02

 

 

 

 

 

&

 

 

 

 

 

Fault bucket 2263961854, type 1

Event Name: APPCRASH

Response: Not available

Cab Id: 0

 

Problem signature:

P1: OUTLOOK.EXE

P2: 12.0.6550.5003

P3: 4d10fbc4

P4: EMSMDB32.DLL

P5: 12.0.6550.5000

P6: 4ce820dd

P7: c0000005

P8: 00051fd9

P9:

P10:

 

Attached files:

C:\Users\user01\AppData\Local\Temp\3930008.cvr

C:\Users\user01\AppData\Local\Temp\3930023.od

C:\Users\user01\AppData\Local\Temp\LoadedBodyStream-3929930-0.out

C:\Users\user01\AppData\Local\Temp\1434943.od

C:\Users\user01\AppData\Local\Temp\CVRE53F.tmp.cvr

C:\Users\user01\AppData\Local\Temp\WERFAA4.tmp.WERInternalMetadata.xml

 

These files may be available here:

C:\Users\user01\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_OUTLOOK.EXE_459b7e5d446a3b8c9e3e5ea8552d3d7d65293_1e3c143c

 

Analysis symbol:

Rechecking for solution: 0

Report Id: ea72ec35-1fb3-11e0-bdad-90fba6beec02

Report Status: 0

 

 

εχετε καμια ιδεα τι μπορει να συμβενει.

θελω να αναβαθμησω και τα υπολοιπα τερματικα σε office 2007 αλλα αυτο το issue με κανει επιφυλακτικο.

 

ευχαριστω.

Share this post


Link to post
Share on other sites

Καλησπέρα και καλώς ήρθατε στο autoexec.gr.

 

1) Περάσατε τα απαραίτητα updates  μετά την εγκατάσταση;

2) Φανταζομαι ότι είναι ενεργοποιημένο το cashed mode;

 

Μήπως ο χρήστης έχει επιλέξει να κάνει download ta PF Favorites & indexed για πιο γρήγορη αναζήτηση; Αν έχει πολλά favorites είναι πιθανό να αργεί τοσο, γιατί σε κάθε αλλαγή PF το Outlook κάνει cashing και index τα favorites.

 

Δοκιμάσετε να απενεργοποιήσετε την επιλογή "Download Public folder Favorites" να δείτε αν διορθώνεται το πρόβλημα - και αν όχι το ξαναβλέπουμε [:)]

 

 

kb100027-capture14.gif

 

Και εδώ θα βρείτε περισσότερες πληροφορίες:  http://blogs.msdn.com/b/heaths/archive/2006/02/16/533565.aspx

 

 

 

Share this post


Link to post
Share on other sites

Καλημέρα και από εμένα και καλώς ήρθες στην κοινότητα[:)],<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

 

Κάνε όλα αυτά που σου ανέφερε η Fenia (Updates, SP2 κλπ), επίσης εάν χρησιμοποιείς Cached Exchange Mode ακολούθησε τα παρακάτω βήματα:

 

ü      Download your favorite public folders when using Cached Exchange Mode

1.      Το Searching public folders μέσω OWA είναι το ίδιο αργό;

2.      Για τι μέγεθος PF μιλάμε;

 

 

Share this post


Link to post
Share on other sites

Και μια ερώτηση απο μενα. Μήπως μετά την αναβάθμιση-αλλαγή τα μηνυματα στα public folders εμφανίζονταο ως "unread" . Αν συμβαίνει αυτό και είναι χιλιάδες, μπορεί ο συνδιασμός να κάνει την προσπέλαση τους πιο αργή.

Αν συμβαίνει αυτό μία λύση είναι να τα κάνεις ολα read (mark all as read). Πόσα είναι όμως αυτά τα μηνύματα των public folders?

Share this post


Link to post
Share on other sites

καλησπερα και παλι.

ευχαριστω για τις απαντησεις σας.

αργησα λογω των δοκιμων που εκανα.

 

ουσιαστικα εγκατεστησα μια αλλη εκδοση του οffice 2007 σε ενα αλλο η/υ και κανει ακριβως το ιδιο στον συγκεκριμενο public folder.

 

η επιλογή "Download Public folder Favorites" ηταν παντα απενεργοποιημενη.

 

ο συγκεκριμενος public folder εχει την εξης ιδιαιτεροτητα , ειναι ο folder οπου προωθουνται ολα τα σπαμ του domain μας (με την εφαρμογη gfi antispam).

καθε μερα λαμβανει 7000 με 8000 μαιλ τα οποια ξεκαθαριζω και σβηνω καθε 2-3 μερες.

 

κατα την γνωμη μου το κρασαρισμα το τρωει λογω του "προβληματος"που εχει το outlook 2007 με την αναγνωση των html ,που ειναι και η πλειοψηφια των spam.

 

ελπιζω να μην ειναι παντως ασυμβατοτητα του exchange 2003 sp2 με το 2007 outlook client.

 

δεν ξερω εαν εχετε καποια προταση για περαιτερω διερευνηση του θεματος μου.

Share this post


Link to post
Share on other sites

μπορεις να σβήσεις το Profile Και να το δημιουργήσεις και πάλι ?

Εαν κανεις την ιδια διαδικασία σε αλλο υπολογιστή τι γίνετε ?

Τελος αν μπορείς πες μας τι Add-ins ειναι ενεργα απο τα Outlook Options.

Share this post


Link to post
Share on other sites

οπως ανεφερα και πανω εκανα τις δοκιμες απο 2 διαφορετικα PC με διαφορετικες εκδοσεις Office 2007.

 

το μονο add in που ειναι ενεργοποιημενο ειναι το

"show sender photo"

Share this post


Link to post
Share on other sites

Delete and recreate το Outlook Profile ?

Το Outlook σταματαει ωταν κανεις view το folder ή ώταν κάνεις καποια ενέργεια? π.χ delete ?

Τι Anti-Virus Software έχεις? 

Share this post


Link to post
Share on other sites

… Καλησπέρα σε όλους,

 

Καταρχήν, να ξεκινήσουμε από τα βασικά που καμιά φορά μας διαφεύγουν. Η δικτυακή επικοινωνία με τον server σου γίνεται εσωτερικά μέσω Ethernet cable.? Αν ναι, μπορείς να κοιτάξεις τις ρυθμίσεις το speed/duplex της κάρτας?

Αν είναι π.χ Full duplex 100, τότε θα πρέπει να είναι το ίδιο και στον router σου. Αν είναι auto τότε auto και στον router σου. Αυτό θα σου λύσει πολλά προβλήματα επικοινωνίας με τον server σου και πιθανόν και των public folders.

 

Εν συνεχεία, θα πρέπει να κοιτάξεις αν κατά την διάρκεια της προσπάθειάς σου να ανοίξεις τα public folders βγάζει το γνωστό και μη εξαιρετέο μήνυμα «Outlook is trying to retrieve data from the Exchange Server »

 

Αν κάνεις Ping στον GC Server τι χρόνους απόκρισης έχεις από τον client?

 

Τέλος, αν έχεις ενεργοποιημένο το cache mode, απενεργοποίησέ το τελείως , κλείσε το Outlook και άνοιξέ το πάλι.

Δημιουργεί το ίδιο πρόβλημα?

 

Ευχαριστώ,

Ανδρέας

 

Share this post


Link to post
Share on other sites

Προβληματα Lag και trafick δεν υπαρχουν στο δικτυο μου. (1Gbs). (3com switch managed) (1ms ping σε ωρες αιχμης 09.00 - 17.00)

 

οπως εχω αναφερει σε ανωτερα ποστ ...

οι cliend me office 2003 δεν το παρουσιαζουν.

μονο οι 2007.....

 

το antivirus εχει exclude policy

*.pst *ost *.n2k outlook.exe

 

 

 

 

δεν ειναι θεμα outlook profile ουτε cash.

(το cash ειναι απενεργοποιημενο)

(κανει το ιδιο και σε αλλο profile χρηστη σε αλλον υπολογιστη με αλλη εκδοση των office 2007.)

 

ευχαριστω για τις απαντησεις σας.

γνωριζει καποιος σχετικα με το error log , που παρεθεσα στο αρχικο ποστ ?

 

ευχαριστω και παλι.

Share this post


Link to post
Share on other sites

Καλημέρα και απο μένα,

λογικά, απο τις version που βλέπω, έχεις βάλει το update KB2412171 που έγινε release στις 11/01/2011. Δοκίμασε να το κάνεις uninstall , restart client και δες ..... 

Share this post


Link to post
Share on other sites

ναι αλλα αυτο το Profile ηταν το ιδιο που ειχε ο User σε OL2003 ? αν μπορεις να κανεις ενα Profile νεο σε 2007.

Σε safe mode (του Outlook) αν το δοκιμάσεις παλι τα ιδια ?

Δεν μου απαντησες ομως το error το περνεις με το που πατας στον φακελο ή ωταν κάνεςι καποια ενεργεια?

Το μήνυμα που πέρνεις αρχικα είναι generic crach και θα πρέπει να γινει debug για να καταλάβουμε τι γίνετε.

Μπορείς να ακολουθήσεις τα βήματα στο παρακάτω KB και αν δεν λυθέι να μιλήσεις με το Product Support της Microsoft

http://support.microsoft.com/kb/2000071

Share this post


Link to post
Share on other sites

... Καλησπέρα σε όλους,

 

Θα συμφωνήσω με τον προλαλίσαντα Κο. Κουρή.

 

Καλημέρα και απο μένα,

λογικά, απο τις version που βλέπω, έχεις βάλει το update KB2412171 που έγινε release στις 11/01/2011. Δοκίμασε να το κάνεις uninstall , restart client και δες ..... 

 

Δοκίμασε σε έναν client να απεγκαταστήσεις το συγκεκριμένο patch, restart etc και δομίμασέ το

Share this post


Link to post
Share on other sites

Το συγκεκριμένο update KB2412171 έγινε αρχικά release στις 14-12-2010, ήταν διαθέσιμο μέχρι της 17-12 αλλά ήταν buged. Απο της 17 και μετά δεν ήταν διαθέσιμο. Έγινε release διορθωμένο στις 11/01. Εσύ έχεις κάνει ποστ στις

14/1 αλλά εαν η εγκατάσταση είχε γίνει νωρίτερα μπορεί να έχεις το buged KB.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...