Jump to content
Sign in to follow this  
fenia

failed property validation

Recommended Posts

Έχω ένα πρόβλημα με το Microsoft Transporter Suite και χρειάζομαι τη βοήθειά σας. Σήμερα άρχιζε να μου βγάζει τα πρακάτω error στο 97% των mailboxes που πάω να κάνω migrate στον Exchange 2007 από ένα JES.

Ουσιαστικά δεν κάνει fail ... βγάζει succeed αλλά με το 97% των mailboxes items να γίνετε ignore... ..άρα fail ...

 

 

Warning:

An item has failed property validation and will be ignored.

Identifier:(Name:Make the difference - προσφορά εκτύπωσης εντύπων -adv)

Error details:Required property is empty.

Property:TargetServer..

 

Warning:

Failed to connect to server 62.1.10.11.

 

Warning:

An item has failed property validation and will be ignored.

Identifier:(Name:Get concrete town down there)

Error details:Required property is empty.

Property:TargetServer..

 

 

Μου το είχε βγάλει και στο παρελθόν αλλά μετά σταμάτησε .... :/

http://social.technet.microsoft.com/Forums/en-US/exchangesvrmigration/thread/91745457-245d-4cef-b018-9bb9af06092c/

 

Τώρα το ξαναβγάζει ... εκτός από  <httpRuntime maxRequestLength="100000" />  έχει κανείς ιδέα τι άλλο μπορεί να φταίει;

 

 

 

 

Share this post


Link to post
Share on other sites

Καλησπέρα Fenia,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

 

Δοκίμασες να κάνεις Disable το Microsoft Exchange directory connector serviceàReboot τον Exchange 2007 και να δοκιμάσεις ξανά να μεταφέρεις τα mailboxes items?

 

Share this post


Link to post
Share on other sites

Το έφτιαξα ...

 

  • Έκανα remove το Client access role -> Restart.
  • Μετά το reboot πήγα στο "C:\Program Files\Microsoft\Exchange Server\ClientAccess\exchweb\ews" και βεβαιώθηκα ότι δεν έχει μείνει κανένα web.config αρχείο.
  • Με regedit πήγα στο "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.config" και έκανα reset τα user entries έτσι ώστε να έχουν default appication τα .config αρχεία το Notepad.
  • Reboot
  • Added Client Access Role
  • iisreset /restart
Για κάποιο λόγο δεν διάβαζε μάλλον σωστά το web.config γιατί είχε γίνει open κάποια στιγμή με notepad ...

 

Ίσως να βοήθησαν και όλα τα υπόλοιπα που μου πρότεινες CF και εν τέλει διορθώθηκε με το regedit ...

 

Thank you :) 

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...