Jump to content
Sign in to follow this  
kalgeorge

προβλημα με dlink modem router...

Recommended Posts

κυριοι καλησπερα σας...

αντιμετωπιζω ενα πολυ περιεργο προβλημα με το modem router μου στην συνδεση στο σπιτι....

ειναι dlink DSL-G624T wi fi ,

έχω συνδεσει εναν υπολογιστή εδω και καιρο που δουλευει κανονικα.

μετα απο καιρο...προσπαθώ να συνδεσω ένα καινουριο λαπτοπ που αγορασα...αλλα δεν γινεται με τιποτα.

στην αρχή νομιζα οτι υπηρχε προβλημα με την καρτα δικτύου....αλλα το πηγα στο μαγαζι που το πηρα, το καρφωσαμε πανω στο νετ τους  και πηρε αμεσως.

μετα αρχισα να παλευω το ρουτερ...

οτι και να κανω...σε οποιο port με οποιο καλωδιο και να το συνδέσω....παρουσιάζει το εξης....

ή ένδειξη στην καρτα δικτύου....enabled-identifying-network cable unplugged.... αυτό συνέχει και δεν παιρνει νετ το λαπτοπ.

PLEASE καποια βοήθεια γιατι παιδευομαι δυο μερες και ακρη δεν εχω βγαλει...

ευχαριστω πολυ

Share this post


Link to post
Share on other sites

Καλησπέρα,

η ρυθμίσεις δικτύου είναι σωστές ? έχεις κοιτάξει έαν στο Router έχει ενεργοποιηθεί η ιδιότητα MAC Adress Blocking ?

Share this post


Link to post
Share on other sites

Αν χρησιμοποιήσεις το καλώδιο που είναι στον άλλο Η/Υ σου λέει πάλι network unplugged? Πρόβλημα στο καλώδιο πρέπει να είναι

Share this post


Link to post
Share on other sites

Αν χρησιμοποιήσεις το καλώδιο που είναι στον άλλο Η/Υ σου λέει πάλι network unplugged? Πρόβλημα στο καλώδιο πρέπει να είναι

 

προβλημα και με το καλωδιο που λειτουργει το πισι.

και καινουριο καλωδιο

και 3 άλλα διαφορετικα

και δοκιμή σε ολες τις πορτες

αλλα τιπτοα

Share this post


Link to post
Share on other sites

Ti errors έχεις σε Event Viewer του Laptop και τι OS έχει αυτό ?

Επίσης έχεις ενεργοποιήσει IP απο το Subnet του router  στην NIC του laptop ?

 Βάλε μια IP απο 192.168.1.x ... με Gateway τον router 192.168.1.1

http://www.gonet.gr/xrisima-boithimata/rithmiseis-D-Link-DSL-G624T.html

Με wifi NIC συνδέεσε στον router εννοώ με IP "καρφωτά" στην wifi NIC card ?

Και κάνε Disable το DHCP Feature για δοκιμή.

 ftp://ftp.dlink.co.uk/dsl_routers_modems/dsl-g624t/dsl-g624t_manual.pdf

Share this post


Link to post
Share on other sites

το λαμπακι link στο router αναβει?

αν δεν αναβει τοτε το προβλημα σου ειναι hardware

καλωδιο, router χαλασμενο, η καρτα δικτυου.

 

αν αναβει, τοτε ψαξε τις ρυθμισεις στο λαπτοπ.

 

ΝΚ

Share this post


Link to post
Share on other sites

Μετα απο 3 μερες συνεχομενο ψαξιμο το βρηκα................................................................................

 

 

ηθελε καρφωτη 10fulldublex ταχυτητα.....

δεν πηγαινε το μυαλο μου με τιποτα, γιατι το ειχα στο auto neg. και δεν .......

 

ευχαριστω ΟΛΟΥΣ για την ανταποκριση σας.

Share this post


Link to post
Share on other sites

Αυτό που λες είναι λίγο περίεργο εκτός και αν έχει πρόβλημα με τον Driver η NIC του Laptop.

Ti errors είχεις σε Event Viewer  ?

Μπορείς να προχώρησεις σε Disabled του Power Management στην NIC και να επαναφέρεις το Auto ή το 100 Full/Dublex ?

Device Manager - Network Adapters - Properties - Power Management - αν υπαρχει ενεργοποιημένο το "Allow the computer to turn off this device to save power " -

Uncheck το "Allow the computer to turn off this device to save power " .

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...