Jump to content

Πρόβλημα με Internet σε Lan


Recommended Posts

 

Καλησπέρα,

 

 

 

Δεν ξέρω αν είναι κατάλληλο το thread αλλά καθότι σε απόγνωση θα ρωτήσω εδώ.

 

 

 

Διαχειρίζομαι ένα Lan με 50 pc. Εδώ και ένα μήνα έχω το εξής πρόβλημα.  Σε ανύποπτό χρόνο μπορεί σε 2 ημέρες ή 3

ημέρες αρχίζει η γραμμή dsl και σέρνεται και ξαφνικά χάνω το internet.  Με ένα restart επανέρχεται και όλα παίζουν μια

χαρά. Έκανα την κίνηση και άλλαξα Dsl router. Πήρα βασικά ένα καλύτερο από αυτό που είχα. Draytek vigor 2710.

 

To πρόβλημα όμως

παρέμεινε και εξακολουθεί και συμβαίνει σχεδόν κάθε 2 μέρες.  Ξαφνικά αρχίζει και γονατίζει η γραμμή και οι clients μετά

από λίγο δεν μπορούν να κάνουν resolve το dns.

 Ως παράδοξο το msn που είναι σε

άλλη πόρτα συνεχίζει και παίζει.  Να σας πω

ότι έχω κόψει torrents κτλ και δεν κατεβάζει κανείς.

 

Επίσης μέσα από το syslog την στιγμή που συμβαίνει αυτό

παρατηρώ τα εξής :

 

DOS][block][udp_RP_flood,

timeout=10][195.170.0.1:53->83.235.***.***:38217][uDP][HLen=20,

TLen=106]­

 

DOS][block][udp_RP_flood, timeout=10][195.170.0.1:53->83.235.***.***:38218][uDP][HLen=20,

TLen=106]­

DOS][block][udp_RP_flood, timeout=10][195.170.0.1:53->83.235.***.***:37523][uDP][HLen=20,

TLen=106]

­DOS][block][udp_RP_flood, timeout=10][195.170.0.1:53->83.235.***.***:36915][uDP][HLen=20,

TLen=106]­

 

Αν κάνω ένα restart στο router όλα επανέρχονται. Να σας πώ ότι το dns 195.170.0.1 είναι καρφωμένο σε κάθε pc.

 

 

Μία βοήθεια αν το έχετε δει το αυτό και από τι μπορεί να

συμβαίνει.

 

Ευχαριστώ

 

 

Link to post
Share on other sites

Billakos,

to provlima einai se olous i se kapoious clients? ti allo exeis connected sto router sou? exeis firewall? autos ti leei ekinei tin ora?

SOS: Tsekare episis ton paroxo pou exeis giati Forthnet, HOL, Vivodi klp exoun provlimata me ton OTE kai an tous kanei ena tilefono tha sou poune na allakseis se PPoE (mou etixe auto se 2 forthnet grammes kai 1 Vivodi).

Link to post
Share on other sites

50 PC χωρίς Domain controller και χωρίς έστω DNS server?

 

Είναι στα όρια της αυτοκτονίας, τέλος πάντων , το Draytek έχει Mirror Port Feature για να τρέξεις ένα Wireshark και να πάρεις όλη την κίνηση του δικτύου, δοκίμασε να κάνεις ένα capture να το δούμε.

Link to post
Share on other sites

Αν έχεις αλλάξει router περίεργο να συμβαίνει το ίδιο αρα μπορεί να μην φταίει ο router αν είναι απο διαφορετικό κατασκευαστή.

Αλλάξες router και έβαλες ένα καινουργιο άλλου κατασκευαστη ?

Εχεις κάποιο firewall μπροστά ?

Έχεις μετρήσει την κίνηση της γραμμής σου και το πόσα Mbps σου δίνει το DSL ?

Link to post
Share on other sites

Μπορεί να θεωρεί ότι τα UDP Replies στο Port 53 είναι DDOS UDP  Flood Attack λόγου του όγκου τον PCs και τον UDP DNS requests  .

Για αυτό οπως σου είπε και ο Παναγιώτης  έπρεπε να έχεις ένα Domain Controller με DNS εσωτερικό που να κάνει και κάποιο Caching και μόνο αυτός να κάνει εξωτερικά DNS Requests

στους DNS του ISP.

 

Πηγαινε στο στο Vigor στο Menu Firewall  DoS Defense Setup

και δες αν έχεις ενεργοποιήσει το UDP Flood Defense και αύξησε το threshold ή κλεισε το DoS Defense  για δοκιμή.

 

 

 

 

Link to post
Share on other sites

Έκανα αυτό ακριβώς που είπες Skok. Ίσως έφταιγε αυτό ( το

απενεργοποίησα) και δεν μου έχει παρουσιάσει πρόβλημα εκνέου εδώ και 5

ημέρες.

 

Θα συμφωνήσω ότι είναι στα όρια της αυτοκτονίας και θα πρέπει να τα έχω σε domain controler.

 

Σε ευχαριστώ

 

Link to post
Share on other sites

Είναι θέμα το router.

Νομίζει ότι τα UDP DNS Port 53 Replies είναι Εξωτερικό DNS DDOS Flood Attack λόγω του όγκου των requests.

Για αυτό καλό είναι να είχες εσωτερικό DNS να κάνει Caching.

Τώρα είσαι Unprotected από τον Router σε DDOS attack.

Αυξησε το Threshold στα packets / sec και ξαναενεργοποίησε το μπορεί να οφείλετε εκει. 

Link to post
Share on other sites
×
×
  • Create New...