Jump to content
Sign in to follow this  
Alterego

Προβλημα με windows Vista

Recommended Posts

Γεια σας.Δεν ξερω αν πρεπει εδω να βαλω το προβλημα που εχω.Εχω τα windows vista home premium.Πριν λιγες μερες εκανα ανανεωση και εκανα εγκατασταση service pack2.

Οταν κλεινω εντελως τον υπολογιστη μου και το ανοιξω μετα με βαζει μεσα και μου αλλαζει το κατω μερος που ειναι η εναρξη,το ρολοι κλπ,το βαζει με γκριζο χρωμα.Μου εμφανιζει μια κλειδαρια και μου λεει κατι για event log notification και σαν administration εχω δικαιωμα να διαβασω γιαυτο.Κατι ετσι....επισης δεν εχω ηχο,μου λεει οτι το devise δεν ειναι install.

Οποιος μπορει να με βοηθησει σας παρακαλω.

Ευχαριστω

 

Share this post


Link to post
Share on other sites
Γεια σας.Δεν ξερω αν πρεπει εδω να βαλω το προβλημα που εχω.Εχω τα windows vista home premium.Πριν λιγες μερες εκανα ανανεωση και εκανα εγκατασταση service pack2.

Οταν κλεινω εντελως τον υπολογιστη μου και το ανοιξω μετα με βαζει μεσα και μου αλλαζει το κατω μερος που ειναι η εναρξη,το ρολοι κλπ,το βαζει με γκριζο χρωμα.Μου εμφανιζει μια κλειδαρια και μου λεει κατι για event log notification και σαν administration εχω δικαιωμα να διαβασω γιαυτο.Κατι ετσι....επισης δεν εχω ηχο,μου λεει οτι το devise δεν ειναι install.

Οποιος μπορει να με βοηθησει σας παρακαλω.

Ευχαριστω

Καλημέρα .

Δυστυχώς δεν  έχεις δώσει αρκετές πληροφορίες για το σύστημά σου μα θα προσπαθήσω να βάλω ένα χεράκι.

Περιμένοντας το ανακριτικό επιτελείο, να σε "ζεστάνω" με μερικές προκαταρκτικές ερωτήσεις:

Εχω τα windows vista home premium.Πριν λιγες μερες εκανα ανανεωση και εκανα εγκατασταση service pack2.

 

1. Να υποθέσω με το "ανανέωση" την επανεγκατάσταση (σβυσιμο  όλα και Format)? Ή την "Αναβάθμιση" (πχ από windows XP σε Vista)?

επισης δεν εχω ηχο,μου λεει οτι το devise δεν ειναι install.

2. Αυτό 9 στα 10 είναι επειδή δεν  είναι σωστά εγκατεστημένος ο driver του ήχου στον ΗΥ. Κάτι "βλέπει" μα δεν μπορεί να το "διακρίνει", θέλει βοήθεια από το προγραμματάκι  - driver- του ήχου. Συνήθως , πια, όλα αυτά τα προγραμματάκια , είναι μέσα σ ενα ΣΙΝΤΙ του κατασκευαστή της μητρικής πλακέτας του ΗΥ. Θα συνηστούσα να βρεις αυτό το δισκάκι και να το βάλεις στον ΗΥ. Επίσης συνήθως, όλοι οι κατασκευαστές μητρικών έχουν ένα πρόγραμμα που  τα κάνει εγκατάσταση όλα το ένα μετά το άλλο. Ξεκίνα λοιπόν από το βάλεις το δισκάκι στον ΗΥ και να τρέξεις το setup n install n κάποιο παερεμφερές. Ίσως να είσαι και τυχερός κάνοντας ένα διπλό κλικ στο δισκάκι από τον "υπολογιστή μου" και να εκκινλησει αυτόματα αυτό το πρόγραμμα.

 

Μου εμφανιζει μια κλειδαρια και μου λεει κατι για event log notification και σαν administration εχω δικαιωμα να διαβασω γιαυτο

Εδω δεν βοηθάς καθόλου. Να το διαβάσεις αν μπορείς (κάνε κλικ πάνω στο μύνημα , 99% θα σε πάει εκεί που πρέπει να  διαβάσεις αυτό που σου λέει).

Αν όμως συνδιάσω την υπόθεσή μου (1), πως έκανες επανεγκατάσταση, με το παραπάνω, τότε , πάλι 99%,  σου ζητάει να ενεργοποιήσεις το αντίγραφό σου  των Vista.

Οταν κλεινω εντελως τον υπολογιστη μου και το ανοιξω μετα με βαζει μεσα

και μου αλλαζει το κατω μερος που ειναι η εναρξη,το ρολοι κλπ,το βαζει

με γκριζο χρωμα

3. Αυτό το κάνουν  τα Βιστα για 2 λόγους. Α) είτε ο ΗΥ φαίνεται να είναι "αδύναμος¨" στον έλεγχο απόδοσης που κάνουν τα Βιστα , οπότε και σου παρουσιάζει το τελείως βασικό dektop. B) O Driver της κάρτας γραφικών σου δεν έχει εγκατασταθεί σωστά και τα Βιστα χρησιμοποιούν έναν Driver που είναι μεν συμβατός με σχεδόν όλες τις καρτες γραφικών, αλλά δεν είναι και για  πολλά - πολλά.

Τέλος , όταν λές "κλεινω εντελως τον υπολογιστη μου και το ανοιξω" ...Υπάρχει δηλαδή κάποια περίοδος λειτουργίας του ΗΥ που σου δείχνει το "όμορφο" desktop με τα μαύρα χρώματα των Βιστα?

Δες αυτά τα ολίγα και απάντησε σε όσα περισσότερα μπορείς, μέχρι να  συγκληθεί και η τριμελής προανακριτικη επιτροπή από 4 τεχνικους. [;)]

 

 

Share this post


Link to post
Share on other sites

Καλημερα και σε ευχαριστω για την βοηθεια σου

 

Δεν εκανα format η σβησιμο η αναβαθμιση.Ειχα ηδη τα windows vista απλα εκανα τα updates που θελουν καθε λιγες μερες.Μου ειπε οτι εκανε εγκατασταση του service pack2.Ειπα να το αναφερω γιατι δεν ξερω αν απο εκει ξεκινησε το προβλημα γιατι ολα αρχισα οταν το εβαλα,νομιζω.

 

Πως γινεται να δουλευει ο ηχος μου μια χαρα παλιοτερα και τωρα οταν ανοιγω τον υπολογιστη να γινεται ολο αυτο και να μην δουλευει;και οταν κανω restart ολα ειναι μια χαρα μετα.Αρα σιγουρα φταιει το driver; η το μπλοκαρει αυτο που μου βγαζει με την κλειδαρια;Ειχα κανει format παλιοτερα τον υπολογιστη μου και εκανα εγκατασταση την καρτα ηχου και ολα ηταν μια χαρα.

 

Προσπαθω να το διαβασω το μηνυμα αλλα οταν πηγαινω απανω του αυτο φευγει και φευγει και η κλειδαρια επισης.Οτι προλαβα να διαβασω ειναι κατι για event log notificasion και κατι για administrator.

 

Δεν εχω αντιγραφο των vista ειναι το προτυπο.Το ειχα απο τοτε που το αγορασα.

Επισης οταν μου παρουσιαζει το γριζο απο κατω η φωτογραφια που εχει στο desktop παραμεινει η ιδια και ο υπολογιστης δουλευει κανονικα και το internet απλα δεν εχω ηχο.Αν και νομιζω ο ηχος φτιαχνεται ακομη και οταν ειναι ετσι ο υπολογιστης μου.Το προβλημα ειναι γιατι το κανει αυτο καθε φορα που τον ανοιγω.

Ναι οταν κανω restart ολα γινονται κανονικα.

 

Ευχαριστω

 

Share this post


Link to post
Share on other sites

Δες άν, όταν δεν έχεις ήχο , η κάρτγα ήχου εμφανιζεται με το κιτρινο τριγωνακι που εχει μεσα του ενα θαυμαστικο στον Device manager(control panel-System-device manager). Αν ναι δες αν μπορεις να κανεις "καταργηση εγκαταστασης". Μετά κανε "ανιχνευση για αλλαγες στο υλικο". Αν βρει την καρτα ήχου και την εγκαταστησει (πες του να την εγκαταστησει αυτοματα - τους εχει ολους τους drivers) τότε θες ενημερωμένο driver ηχου , δεν παιζει καλα με τα Vista ή o driver που εχουν βαλει αυτα κατα το SP2  με την καρτα ηχου σου. 

 

 

Share this post


Link to post
Share on other sites

Θα το ελεγξω αυτο με τον ηχο οταν παω σπιτι γιατι τωρα ειμαι δουλεια.

Σε ευχαριστω

 

Οσο για τα αλλα τι μπορουμε να κανουμε;...

 

Share this post


Link to post
Share on other sites

Με βάση αυτά που διάβασα μέχρι τώρα έχω να πω τα εξής:

1) πιθανόν με το SP2 κάτι δεν έκατσε καλά με το driver του ήχου. μία επανεγκατάσταση του όπως προτίνει και ο φίλος Thanos πιθανότατα να λύσει το πρόβλημα

2) αν σου βγάζει κάτι για event log notification και δεν προλαβαίνεις να το διαβάσεις, πήγαινε στον event viewer (δεξί κλικ στο Computer -> manage->Event Viewer->Windows Logs) και δες αν σου βγάζει κάποιο ποιο συγκεκριμένο λάθος (πιθανότατα στο Application ή στο System) και γράψτο εδώ (αν δεν βγάζεις άκρη)

τα υπόλοιπα, εφόσον δω τις απαντήσεις σου σε αυτά...

Share this post


Link to post
Share on other sites

Χθες ανοιξα τον υπολογιστη μου και ηταν ολα κανονικα.

Προχθες χωρις να γνωριζω και πολλα εψαχνα βοηθεια μεσα της microsoft και εγραφε να κατεβασω κατι tools για το event administratio viewier.Κατι τετοιο...το κατεβασα ανοιξα καποια file,δεν εχω ιδεα δηλαδη τι εκανα.Ισως να το εφτιαξε απο μονο του;....Θα το ξαναδω το απογευμα και βλεπουμε.

 

Σας ευχαριστω πολυ

 

 

Share this post


Link to post
Share on other sites

Καλησπερα σας.Δυστηχως δεν φτιαχτηκε ο υπολογιστης μου με το προβλημα που ειχα.Εκανα καταργηση εγκαταστασης του ηχου και μετα το ξαναεβαλα και παλι και λειτουργει κανονικα.Τωρα γιατι αλλαζει το theme που εχω και το μετατρεπει αυτοματα γριζο δεν ξερω.Μπηκα στο system-device manager και μου βγαζει ερωτιματικο διπλα απο το storage crontrollers.Μηπως μπορει να μου καποιος τι σημαινει και αν πρεπει να κανω κατι?...

Κατι αλλο που επισης με προβληματιζει ειναι γιατι καθε φορα που εχω windows updates και ο υπολογιστης μου ειναι κλειστος,οταν τον ανοιγω κανει εως και 20 λεπτα να ανοιξει.

Και ενω εχω screen saver για μετα απο μια ωρα,οταν δεν χρησιμοποιω τον υπολογιστη η οθονη μετα απο 30 λεπτα μαυριζει

Ευχαριστω

 

Share this post


Link to post
Share on other sites

Φιλε μου Blackman μπηκα εκει που μου ειπες και βρηκα αρκετα λαθη.Το ενα λεει :The Windows Audio service depends on the Windows Audio Endpoint Builder service which failed to start because of the following error:

After starting, the service hung in a start-pending state.Μου βγαζει και πολλες προειδοποιησεις.

Τι ακριβως ειναι ολα αυτα;;;;;;;

 

 

Share this post


Link to post
Share on other sites

Εγώ στη θέση σου θα ξεκινούσα από αυτό. http://support.microsoft.com/kb/948537. Ισχύει και για το sp2. Τώρα το ότι ο υπολογιστής σου χρειάζεται 20 λεπτά για να ανοίξει είναι ένα θέμα. Δεν αναφέρεις τίποτα για τα specs του PC. Μήπως παραείναι παλιό για vista; Μην ξαναεγκαταστήσεις το SP2 όσο χρήσιμο και αν είναι. Μήπως ακόμη καλύτερη επιλογή από όλες είναι να πας απευθείας σε Windows 7 που είναι πιο ελαφριά από Vista SP2;

(λέω εγώ τώρα!!!)

Γιάννης

Share this post


Link to post
Share on other sites

Μου μυρίζει Ιός και κόρες μαζί με την οικογένεια .....

Κάνε ένα malware scan  με το adaware. Κι όταν τελειώσει :

Αν δεν έχεις αντιϊκό εδώ το τσάμπα

Μπορεί ο Γιάννης να έχει δίκιο, να μην του αρέσει το SP2 ... Αλλά καλού κακού, κάνε κι ένα έλεγχο ...

Στα δίνω αυτά γιατί δεν έδωσες πληροφορίες για antivirus κλπ. Όπως σωστά παρατήρησε Οο Γιάννης, δεν ανέφερες τι τύπος ΗΥ είναι.

ΠΧ Desktop/laptop/netbook intel/amd core2/celeron/pentium4 ...κλπ... αυτά ,συνήθως τα βρίσκεις με δεξλι κλίκ στο εικονίδιο "υπλογιστής/Computer" και επιλέγεις "Ιδότητες/properties" .Στην πρώτη σελίδα που σου εμφανίζει κοιτάς στην ενότητα "Σύστημα/system"  (κάτω από την ενότητα της έκδοσης των windows). Ενδεικτικά θα σου αναφέρει τον Επεξεργαστή/Processor Μνήμη/RAM Βαθμολογία/Rating τύπος Συστήματος/System Type.

 

Share this post


Link to post
Share on other sites

Καλησπερα σας και ευχαριστω για τις απαντησεις σας.

Ανοιξα τον υπολογιστη μου και μετα απο εγκατασταση του ηχου ξανα,ηταν ολα ενταξει...

 

Για αντιικο εχω το AVG,το κατεβασα απο το ιντερνετ δωρεαν.Ο υπολογιστης μου ειναι Benq και ειναι desktop.Εχει ram 2.00GB.Processor AMD Athlon 64 processor 3500+ 2.20 GHz,

system type 32-bit operating system.Το rate 4,2

 

 

 

Share this post


Link to post
Share on other sites

Μια χαρά είναι ο υπολογιστής. Δεν δικαιολογείται να αργεί τόσο. Πάντως benq δεν νομίζω να είναι. Η benq φτιάχνει projectors και όχι pcs [:D]. Σε κάθε περίπτωση σου θυμίζω να εξετάσεις το ενδεχόμενο να βάλεις Windows 7 και θα δεις διαφορά σημαντική στις επιδόσεις, ειδικά εάν τώρα υποβόσκει κάποιο τεχνικό πρόβλημα στα vista σου (που με αυτή την αίσθηση έχω μείνει). Άαααλλη εμπειρία.

Χαίρομαι που σου δούλεψε τελικά.

Share this post


Link to post
Share on other sites

Η οθονη μου παντως σιγουρα ειναι benq :) Τωρα δεν ειμαι σπιτι να δω για το hard disk τι ειναι.Παντως καθε φορα που κανει windows updates και μετα κανω επανακκινηση του υπολογιστη περνει περιπου 20-30 λεπτα να ανοιξει.

 

Επισης οταν βλεπω κατι στον υπολογιστη με οτιδηποτε media η ακομη και κατι απο το ιντερνετ ζωντανα μετα απο λιγο αν δεν αγγιξω το ποντικι μαυριζει η οθονη,αλλα αφου δεν εχω screensaver.Μπορω να το αλλαξω αυτο;

 

Και παλι σας ευχαριστω

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...