Jump to content

Alterego

Members
  • Content Count

    15
  • Joined

  • Last visited

  1. Καλησπερα σας. Εχω ενα λαπτοπ SONY VAIO VGN-NR21S.Κανει εκκινηση και δεν μπορει να ανοιξει να μπει μεσα στα windows.Μου βγαζει το startup Repair.Μου λεει οτι υπαρχει προβλημα και δεν μπορει να ξεκινησει.,μου αναφερει οτι μπορει ενα προγραμμα που μπηκε στον υπολογιστη δεν το αφηνει να ανοιξει.Δεν μου βισκει λυσεις..Γενικα δεν μπαινει μεσα στα windows. Μηπως καποιος να με βοηθησει;
  2. Καλησπερα.Ο υπολογιστης δεν αγοραστηκε προσφατα,εχει περιπου ενα χρονο.Υπαρχει περιπτωση να μπορεσω να το διορθωσω χωρις να θελει τεχνικο;πως μπορω να τον ανοιξω με φλασακι να με βαλει στα bios;
  3. Καλημερα σας. Θα ηθελα την βοηθεια σας. Εχω ενα Mini Notebook HP το οποιο εχει κλεισει εντελως.Καθως δουλευαν απανω του η οθονη εγινε μαυρη και οταν το αναβεις απλα αναβει το λαμπακι και εξακολουθει να μην κινηται τιποτα.Μου ειπαν να κατεβασω απο το ιντερνετ bios boot from usb για να μπορεσει να κανει την εκκινηση του απο εκει..μηπως μπορει καποιος να με βοηθησει;;; ευχαριστω
  4. Η οθονη μου παντως σιγουρα ειναι benq Τωρα δεν ειμαι σπιτι να δω για το hard disk τι ειναι.Παντως καθε φορα που κανει windows updates και μετα κανω επανακκινηση του υπολογιστη περνει περιπου 20-30 λεπτα να ανοιξει. Επισης οταν βλεπω κατι στον υπολογιστη με οτιδηποτε media η ακομη και κατι απο το ιντερνετ ζωντανα μετα απο λιγο αν δεν αγγιξω το ποντικι μαυριζει η οθονη,αλλα αφου δεν εχω screensaver.Μπορω να το αλλαξω αυτο; Και παλι σας ευχαριστω
  5. Καλησπερα σας και ευχαριστω για τις απαντησεις σας. Ανοιξα τον υπολογιστη μου και μετα απο εγκατασταση του ηχου ξανα,ηταν ολα ενταξει... Για αντιικο εχω το AVG,το κατεβασα απο το ιντερνετ δωρεαν.Ο υπολογιστης μου ειναι Benq και ειναι desktop.Εχει ram 2.00GB.Processor AMD Athlon 64 processor 3500+ 2.20 GHz, system type 32-bit operating system.Το rate 4,2
  6. Φιλε μου Blackman μπηκα εκει που μου ειπες και βρηκα αρκετα λαθη.Το ενα λεει :The Windows Audio service depends on the Windows Audio Endpoint Builder service which failed to start because of the following error: After starting, the service hung in a start-pending state.Μου βγαζει και πολλες προειδοποιησεις. Τι ακριβως ειναι ολα αυτα;;;;;;;
  7. Καλησπερα σας.Δυστηχως δεν φτιαχτηκε ο υπολογιστης μου με το προβλημα που ειχα.Εκανα καταργηση εγκαταστασης του ηχου και μετα το ξαναεβαλα και παλι και λειτουργει κανονικα.Τωρα γιατι αλλαζει το theme που εχω και το μετατρεπει αυτοματα γριζο δεν ξερω.Μπηκα στο system-device manager και μου βγαζει ερωτιματικο διπλα απο το storage crontrollers.Μηπως μπορει να μου καποιος τι σημαινει και αν πρεπει να κανω κατι?... Κατι αλλο που επισης με προβληματιζει ειναι γιατι καθε φορα που εχω windows updates και ο υπολογιστης μου ειναι κλειστος,οταν τον ανοιγω κανει εως και 20 λεπτα να ανοιξει. Και ενω εχω screen saver για μετα απο μια ωρα,οταν δεν χρησιμοποιω τον υπολογιστη η οθονη μετα απο 30 λεπτα μαυριζει Ευχαριστω
  8. Χθες ανοιξα τον υπολογιστη μου και ηταν ολα κανονικα. Προχθες χωρις να γνωριζω και πολλα εψαχνα βοηθεια μεσα της microsoft και εγραφε να κατεβασω κατι tools για το event administratio viewier.Κατι τετοιο...το κατεβασα ανοιξα καποια file,δεν εχω ιδεα δηλαδη τι εκανα.Ισως να το εφτιαξε απο μονο του;....Θα το ξαναδω το απογευμα και βλεπουμε. Σας ευχαριστω πολυ
  9. Θα το ελεγξω αυτο με τον ηχο οταν παω σπιτι γιατι τωρα ειμαι δουλεια. Σε ευχαριστω Οσο για τα αλλα τι μπορουμε να κανουμε;...
  10. Καλημερα και σε ευχαριστω για την βοηθεια σου Δεν εκανα format η σβησιμο η αναβαθμιση.Ειχα ηδη τα windows vista απλα εκανα τα updates που θελουν καθε λιγες μερες.Μου ειπε οτι εκανε εγκατασταση του service pack2.Ειπα να το αναφερω γιατι δεν ξερω αν απο εκει ξεκινησε το προβλημα γιατι ολα αρχισα οταν το εβαλα,νομιζω. Πως γινεται να δουλευει ο ηχος μου μια χαρα παλιοτερα και τωρα οταν ανοιγω τον υπολογιστη να γινεται ολο αυτο και να μην δουλευει;και οταν κανω restart ολα ειναι μια χαρα μετα.Αρα σιγουρα φταιει το driver; η το μπλοκαρει αυτο που μου βγαζει με την κλειδαρια;Ειχα κανει format παλιοτερα τον υπολογιστη μου και εκανα εγκατασταση την καρτα ηχου και ολα ηταν μια χαρα. Προσπαθω να το διαβασω το μηνυμα αλλα οταν πηγαινω απανω του αυτο φευγει και φευγει και η κλειδαρια επισης.Οτι προλαβα να διαβασω ειναι κατι για event log notificasion και κατι για administrator. Δεν εχω αντιγραφο των vista ειναι το προτυπο.Το ειχα απο τοτε που το αγορασα. Επισης οταν μου παρουσιαζει το γριζο απο κατω η φωτογραφια που εχει στο desktop παραμεινει η ιδια και ο υπολογιστης δουλευει κανονικα και το internet απλα δεν εχω ηχο.Αν και νομιζω ο ηχος φτιαχνεται ακομη και οταν ειναι ετσι ο υπολογιστης μου.Το προβλημα ειναι γιατι το κανει αυτο καθε φορα που τον ανοιγω. Ναι οταν κανω restart ολα γινονται κανονικα. Ευχαριστω
  11. Γεια σας.Δεν ξερω αν πρεπει εδω να βαλω το προβλημα που εχω.Εχω τα windows vista home premium.Πριν λιγες μερες εκανα ανανεωση και εκανα εγκατασταση service pack2. Οταν κλεινω εντελως τον υπολογιστη μου και το ανοιξω μετα με βαζει μεσα και μου αλλαζει το κατω μερος που ειναι η εναρξη,το ρολοι κλπ,το βαζει με γκριζο χρωμα.Μου εμφανιζει μια κλειδαρια και μου λεει κατι για event log notification και σαν administration εχω δικαιωμα να διαβασω γιαυτο.Κατι ετσι....επισης δεν εχω ηχο,μου λεει οτι το devise δεν ειναι install. Οποιος μπορει να με βοηθησει σας παρακαλω. Ευχαριστω
×
×
  • Create New...