Jump to content
Sign in to follow this  
Rayden

Πρόβλημα με τόνους (accent)

Recommended Posts

Μηχάνημα με win xp sp2 και office 2003 sp1, όταν προσπαθεί ο χρήστης του να γράψει κάποιο κείμενο, όταν βάζει τόνους αντί να τονιστούν εμφανίζονται δύο τόνοι και έπειτα τα γράμματα.π.χ( ΄΄α αντί για ά)

Απεγκατέστησα το πληκτρολόγιο και το ξαναέστεισα με φρέσκους drivers.

Απεγκατέστησα τη γλώσσα(ελληνικά)  και την ξανασέταρα.

μια από τα ίδια.

Γνωρίζει κανείς τίποτα;

 

Share this post


Link to post
Share on other sites

Μήπως να δοκίμαζες και άλλο πληκτρολόγιο; Βέβαια άμα στο κάνει μόνο στο word δεν έχει και πολύ νόημα...

Share this post


Link to post
Share on other sites

Αν τα regional settings σου είναι σωστά, τότε μάλλον "κάτι τσάκωσες" από την τελευταία σου έξοδο στο ιντερνετ . Δοκίμασε το combofix να είσαι σίγουρος πω ςδεν έχεις  "κάτι". Μάλλον κάποιος keyloger στο κάνει αυτό.

 

Share this post


Link to post
Share on other sites

Μου έχει τύχει και εμένα αυτό πριν πολύ καιρό και θυμάμαι ότι είχα ξηλώσει το office και το ξαναπέρασα γιατί δεν μπορούσα να βρω λύση. Μετά από καιρό μου είπαν ότι ίσως να έχει πειραχτεί κάποιο add on του Office.

 

Share this post


Link to post
Share on other sites

Ελπιζω να μην εγινε και πολλη ζημια.

Ευχαριστουμε & για το update .

ΥΓ, αν αυτο το επαθες σε εταιρκο δίκτυο δεν βάζεις κανενα wireshark να  σνιφαρει για λιγο, μηπως και ξετρυπωσεις και κανενα αλλο ΗΥ?

Σορρυ που σου βαζω ιδεες, μα , δεν ξερεις ποτε.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...