Jump to content

Προβλημα αποστολης. (ξαφνικο)


Recommended Posts

Καλημερα.

Εδω και καποιες ημερες μου εμφανιζει σε καποιους χρηστες το παρακατω μυνημα

This

message hasn't been delivered yet. Delivery will continue to be attempted.

The

server will keep trying to deliver this message for the next 2 days, 18 hours

and 50 minutes. You'll be notified if the message can't be delivered by that

time.

Μεσα στο queue το βλεπω και περνω απο εκει το παρακατω μυνημα

Last Error: 421 4.4.2 Connection dropped due to ConnectionReset

Εχω κανει check τους dns αλλα ολα ειναι οκ , επισης εχω κανει και αλλαγη port στο switch αλλα και παλι τπτ.

Καμοια ιδεα?

Ξεχασα να πω exchange 2010

Link to post
Share on other sites

χρηστιμοποιείς καμία λίστα για να ελέγξει τα email σου;τα φιλτράρεις κάπως;

 

1)τσέκαρε αν εσύ ή η άλλη πλευρά είναι Blacklisted για κάποιο λόγο σε κάποια public list

 

http://www.mxtoolbox.com/blacklists.aspx

 

2)έλεγξε τα mx records του άλλου domain μήπως δεις κάτι εκεί...

(nslookup -q=mx domain.com)

 

3)μπορεί με τα mx records να παρατηρήσεις ότι πχ το email.domain.com δεν είναι Blocked αλλά το mail.domain.com είναι blocked σε κάποια λίστα ...τότε ίσως να έχει να κάνει με το που πάει ο server σου να συνδεθεί (προφανώς με βάση προτεραιότητας στο Preference)

 

4)έχεις ρυθμισμένο το reverse lookup; γιατί κάποιοι servers δεν δέχονται connections από domains που δεν αφήνουν reverse lookup

 

5)το server mail queue τι σου δίχνει;

 

από εκεί και πέρα είναι θέμα connector πιστεύω και στο πως προσπαθεί να επικοινωνήσει ο server σου με το άλλο domain

 

δες και αυτό:

http://forums.msexchange.org/m_1800546002/mpage_1/key_/tm.htm#1800546002

 

και αυτό

http://www.mountainvistatech.com/2012/01/31/exchange-2010-error-this-message-hasnt-been-delivered-yet/

 

http://serverfault.com/questions/363329/exchange-2010-delivery-delayed

 

....

δες αυτά και βλέπουμε την συνέχεια...

 

Link to post
Share on other sites

 

Καλημέρα και καλή

εβδομάδα,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

 

Έχεις Exchange 2010 (SP, Update Rollup?)

Τι Firewall χρησιμοποιείς?

 

 

Οι κάρτες δικτύου έχουν εγκατεστημένους τους τελευταίους drivers, εάν όχι προχώρησε σε εγκατάσταση. Επίσης,

επιβεβαίωσε ότι το TCP chimney/offload features είναι disabled στην  NIC Card.

 

ü 

Information

about the TCP Chimney Offload, Receive Side Scaling, and Network Direct Memory

Access features in Windows Server 2008

 

Link to post
Share on other sites

Εχω κανει καποιο update αλλα δεν θυμαμε να σου αναφερω σε ποιο σημειο ειμαι.....

Firewall δεν εχω σε software μορφη , εχω μονο του router
antispam forefront

εκανα disable το chimney
θελει reboot για να το παρει η ειναι hot?

απο θεμα windows και drivers ειμαι up2date
Link to post
Share on other sites

ρε κουμπαρε, μιλουμε για external ή internal delivery ?  εαν σου κάνει reset external host, παρε network capture και κανε post ποιος κανει το reset. (και internal να είναι παλι network capture χρειάζεται).

ααααααααα protocol Log στον connector, connectivity logs .... αυτά [:)]

 

Link to post
Share on other sites

Ειδα το ρε κουμπαρε και λεω μαλλον πρεπει να τον ξερω..... αλλα ο κουμπαρος μου δεν εχει ιδεα απο αυτα....

οπως και να εχει , ειναι external Μονο το προβλημα αλλα σε random domains.

capture με το προγραμμα τις microsoft?
βαζω log και βλεπουμε

Στοιχεια.

Την προηγουμενη εβδομαδα το ειχα με gmail , σημερα το εχω με κανονικα domain , τα οποια σε mx lookup απαντουν κανονικα.
Link to post
Share on other sites

Καλημέρα,

Αυτό μπορεί να συμβεί όταν ο remote server έχει ενεργοποιήσει greylisting (όπου εσένα σου έρχεται ένα soft-bounce και ξαναπροσπαθείς μετά από λίγο). Μόλις το λάβει, σε βγάζει από το greylisting και η ανταλλαγή μεταξύ σας γίνεται πλέον κανονικά.

Κώστας
Link to post
Share on other sites
×
×
  • Create New...