Jump to content

gsmforum

Members
  • Content Count

    88
  • Joined

  • Last visited

Everything posted by gsmforum

  1. Και φυσικα ολα αυτα μεσα απο Powershell...... To εκανα αυτο αλλα μου το βγαζει στο GET-ExchangeCertificate |fl status invalid. Eβαλα σαν o=etairia ,cn=mail1.domain.gr -domainName=mydomain.int AccessRules : {System.Security.AccessControl.CryptoKeyAccessRule, System .Security.AccessControl.CryptoKeyAccessRule} CertificateDomains : {mail1.domain.gr} HasPrivateKey : True IsSelfSigned : True Issuer : CN=mail1.domain.gr, O=ETAIRIA, C=ES NotAfter : 30/10/2013 6:38:54 μμ NotBefore : 30/10/2012 12:38:54 μμ PublicKeyS
  2. το εκανα αλλα και παλι τα ιδια. παιζει ρολο που το certificate ειναι mailsrv και το url που μπαινουμε ειναι Mail.domain.gr?
  3. Το εκανα export σε .cer θα το στειλω και βλεπουμε....
  4. Καλημερα. Εχω εναν exchange 2007 με self signed certificate. Οταν παω να περασω το Mail Μου μεσα στο κινητο μου που ειναι Win7.5 μου βγαζει ενα μυνημα There is a problem with certificate..... error 80072f0d Εκανα self renew το πιστοποιητικο λογο οτι ειχα κανει expire... αλλα και παλι τα ιδια κανει............... Καμοια ιδεα? Υπαρχει καποιος τροπος να μπορεσω να παρακαμψω το certificate του exchange?
  5. Ειδα το ρε κουμπαρε και λεω μαλλον πρεπει να τον ξερω..... αλλα ο κουμπαρος μου δεν εχει ιδεα απο αυτα.... οπως και να εχει , ειναι external Μονο το προβλημα αλλα σε random domains. capture με το προγραμμα τις microsoft? βαζω log και βλεπουμε Στοιχεια. Την προηγουμενη εβδομαδα το ειχα με gmail , σημερα το εχω με κανονικα domain , τα οποια σε mx lookup απαντουν κανονικα.
  6. Εχω κανει καποιο update αλλα δεν θυμαμε να σου αναφερω σε ποιο σημειο ειμαι..... Firewall δεν εχω σε software μορφη , εχω μονο του router antispam forefront εκανα disable το chimney θελει reboot για να το παρει η ειναι hot? απο θεμα windows και drivers ειμαι up2date
  7. Καλημερα. Εδω και καποιες ημερες μου εμφανιζει σε καποιους χρηστες το παρακατω μυνημα This message hasn't been delivered yet. Delivery will continue to be attempted. The server will keep trying to deliver this message for the next 2 days, 18 hours and 50 minutes. You'll be notified if the message can't be delivered by that time. Μεσα στο queue το βλεπω και περνω απο εκει το παρακατω μυνημα Last Error: 421 4.4.2 Connection dropped due to ConnectionReset Εχω κανει check τους dns αλλα ολα ειναι οκ , επισης εχω κανει και αλλαγη port στο switch αλλα και παλι τπτ. Κα
  8. Καλημερα. Σε ευχαριστω για την απαντηση , βρηκα ενα προγραμμα που πραγματικα κανει αυτο που θελω. Μου ειπανε κατι για custom forms, γνωριζει κανεις τι ειναι αυτο γιατι εδω δεν το ξερω , και δεν μπορω να βρω κατι , παρα μονο για outlook. Οποια βοηθεια.
  9. Το prepend απλα το μονο που κανει ειναι να βαλει πρωτα την υπογραφη και μετα το κειμενο. Φερνει τα κατω - πανω. Δεν ειναι αυτο που ψαχνω. Υπαρχει τροπος να του πω να το βαλει μια μονο φορα σε καθε mail , δηλαδη στο reply να γινει ignore το rule αυτο.
  10. Παιζω με το ApplyHtmlDisclaimerLocation Αλλα το μονο που εχει ειναι prepend ή append Δεν μου κανει αυτο , εγω θελω στο τελος καθε μυνηματος να μπαινει η υπογραφη και οχι στο footer να μαζευονται ολες
  11. Μαλλον κανεις δεν εχει βρει λυση σε αυτο ε?
  12. επανέρχομαι στο θέμα Τις εβαλα ολες με transport , ΑΛΛΑ (αυτο το αλλα) ολες η υπογραφες μαζευονται στο footer του μυνηματος. Στο reply δεν πανε κατω απο το τελος του reply message αλλα στο footer ολου του μυνηματος. Μπορω να το αλλαξω αυτο?
  13. Εχω παρει. Τα logs τα κανω ανακυκλωση οποτε δεν ειναι πολυ μεγαλα. Σημερα μου βγαζει αυτο οταν παω να λαβω μονο. Στελνει αλλα δεν μπορει να λαβει Last Error: 452 4.3.1 Insufficient system resources Με reboot έστρωσε..... αντε να δουμε.!
  14. Εγω τι να πω που εχουν γινει τα ματια μου τετραγωνα? Αστα να πανε! κατσε να δω τι θα κανω με τον δισκο τωρα Παντος αν ειναι αυτο ειμαι πολυ χαρουμενος
  15. Μάζεψα ότι βρήκα. Anti-spam agents are enabled, but the list of internal SMTP servers is empty. If there are any MTAs between this server and the Internet, populate this list by using the Set-TransportConfig cmdlet in the Exchange Management Shell. Microsoft Exchange could not find a certificate that contains the domain name mail.deste.gr in the personal store on the local computer. Therefore, it is unable to support the STARTTLS SMTP verb for the connector All with a FQDN parameter of mail.deste.gr. If the connector's FQDN is not specified, the computer's FQDN is used. Verify the connector
  16. C:\Windows\system32>Get-ReceiveConnector | ft IsValid, Bindings, Fqdn, AuthMechanism, PermissionGroups, RemoteIPRan wrap IsValid Bindings Fqdn AuthMechanism PermissionGroups RemoteIPRanges ------- -------- ---- ------------- ---------------- -------------- True {:::25, 0.0.0.0:25} domain.local Tls, Integrated, Ba AnonymousUsers, Exc {::-ffff:ffff:ffff: sicAuth, ExchangeSe hangeUsers, Exchang ffff:ffff:ffff:ffff
  17. Το έκανα disable αλλά τίποτα , ακόμη τα ίδια Συμπληρώνω..... ------------------- Εφτιαξα ενα νεο χρηστη αλλα και αυτος κανει τα ιδια.
  18. πηγα να στειλω ενα στον εαυτο μου αλλα ουτε και αυτο εφυγε ποτε , εκατσε στα draft και ειναι εκει και περιμενει.... τωρα δεν ξερω τι περιμενει..... anyway , δεν στελνω ουτε εξω ουτε μεσα ουτε πουθενα.....
  19. Οχι δεν εχω τιποτα απο τα δυο. Παιζω μονο ενα Endpoint protection. Restart μεχρι τωρα 2. Και full Update!
  20. Παιζω με direct delivery , Σε ολα τα queue βγαζει το ιδιο μυνημα. Νεα δεν περνει μιας και ολα κολλανε στα draft και ποτε δεν προχωρανε οποτε δεν μπορω να ξερω αν βαλω ενα νεο στην ουρα τι θα γινει. Δεν στελνει , δεν λαμβανει , δεν επικοινωνει ουτε με τα εσωτερικα mailboxes. Απο θεμα dns δεν εχουμε μιας και στο nslookup απαντουν τα mx record του domain.
  21. Πήρα ένα απ'ολα γιατι εχουμε 5-6 ιδια get-queue | fl RunspaceId : bf84531c-0e87-4a6a-bbd2-afc16a2e08f6 DeliveryType : DnsConnectorDelivery NextHopDomain : nicetourisme.com TlsDomain : NextHopConnector : a008f672-8208-4bde-8bf6-300685033848 Status : Retry MessageCount : 1 LastError : 451 4.4.0 Primary target IP address responded with: "421 4.2.1 Unable to connect." Attempted fai lover to alternate host, but that did not succeed. Either there are no alternate hosts, or deliv
  22. Αυτο το test-ServiceHealt που το βρισκω ειναι shell? ασε το βρηκα [PS] C:\Windows\system32>Test-ServiceHealth Role : Mailbox Server Role RequiredServicesRunning : True ServicesRunning : {IISAdmin, MSExchangeADTopology, MSExchangeIS, MSExchangeMailboxAssistants, MSExchangeM mission, MSExchangeRepl, MSExchangeRPC, MSExchangeSA, MSExchangeSearch, MSExchangeServi , MSExchangeThrottling, MSExchangeTransportLogSearch, W3Svc, WinRM} ServicesNotRunning : {} Role : Client Ac
  23. Inbound Ολα ειναι πρασινα εκτος απο αυτο. Attempting to send a test e-mail message to administrator@*****.gr using MX mail.*****.gr. Delivery of the test message failed. Additional Details The server returned status code 421 - Service not available, closing transmission channel. The server response was: 4.3.2 Service not available Exception details: Message: Service not available, closing transmission channel. The server response was: 4.3.2 Service not available Type: System.Net.Mail.SmtpException Stack trace: at System.Net.Mail.MailCommand.CheckResponse(SmtpStatusCode statusCode,
  24. Καλημερα , αν θεωρησουμε οτι ειναι Απο εχθες ξαφνικα δεν μπορω να στειλω κανενα mail πουθενα. Ολα τα mail κολλανε στο OWA στα DRAFTS. Καποια που εχουν περασει κολλανε στο queue με μυνημα 451 4.4.0 Primary Target IP address responded with: 421 4.2.1 unable to connect ... καμοια ιδεα? Απο ολα αυτα που βρηκα στο internet καποιοι λενε για dns , (δουλευει) Αλλοι λενε για free disk space (12gb) Καμοια αλλη ιδεα? Τωρα εβαλα να κανω Win Update! την βοηθεια σας
  25. Ναι σε 2010 SP1. Το ελυσα , αν και αργησα να μπω στο forum , τελικα ειχα ξεχασει [:S] να ενεργοποιησω το my outgoing server requires authentication Τωρα παιζει σφαιρα...
×
×
  • Create New...