Jump to content
Sign in to follow this  
ARKADIOS

Sharepoint 2010 / error cabinet

Recommended Posts

Καλησπερα , θα ηθελα να ρωτησω το εξης

προσπαθω να κανω setup το sharepoint 2010 κατω απο win 2008 vm αλλα παιρνω το εξης μυνημα λαθους 'the file microsoft.office.server.chart.dll' cannot be installed because the file cannot be found in cabinet file OSrchWFE.CAB!!!

 

αυτο το μυνημα το πηρα ακομα και σε καθαρο περιβαλλον 2008.

 

Καποια ιδεα ?

 

 

Share this post


Link to post
Share on other sites

Το προφανές είναι να ελέγξεις μήπως έχει συμβεί κάτι με το CD ή το iso που χρησιμοποιείς. Το λειτουργικό δεν έχει καμμία σχέση. Μήπως το συγκεκριμένο cab έχει πρόβλημα? Δοκίμασε να ανοίξεις το CAB με WinRar ή 7z για να δεις τί συμβαίνει. 

Καλύτερα να ξανακατεβάσεις το iso και να δοκιμάσεις ξανά

Share this post


Link to post
Share on other sites

το .cab αρχειο δεν ανοιγει με το 7zip damage ομως ανοιγει κανονικα με το winrar last edition.

Και βεβαια το iso ειναι απο το account Που εχουμε σαν εταιρεια στην Microsoft.

 

Share this post


Link to post
Share on other sites

Και το test δουλεύει? Το iso το κάνεις mount με κάποιο πρόγραμμα ή έκανες extract κάπου? Μήπως προσπαθείς να το εγκαταστήσεις από κάποιο network share?

Το ότι το iso προέρχεται από το account δεν σημαίνει ότι δεν χάλασε στο κατέβασμα ή στο USB που το έβαλες ή κάτι άλλο. Όπως και να έχει, το πρόβλημα έχει να κάνει με το αρχείο, όχι με το ίδιο το SharePoint

Share this post


Link to post
Share on other sites

το αρχειο ειναι down from microsoft account , εχω το license. τελικα δεν παιζει σκαει η εγκατασταση , δοκιμασα αλλη εγκατασταση και το εκανα down απο ασχετη πηγη με το license το δικο μου και δεν ειχα προβλημα δουλεψε τελεια

Μονο φανταζομαι να εχει προβλημα το image απο το site της microsoft.

 

Share this post


Link to post
Share on other sites

Από που το κατέβασες? Από το Techent, από το MSDN, από το volume license site, από κάπου αλλού? Σύγκρινες το SHA1 hash που σου δείχνει στη σελίδα του download με το hash του αρχείου? Υπάρχουν δύο downloads, ένα iso και ένα exe. Μόνο το .exe κάνει έλεγχο για λάθη κατά την αποσυμπίεση. 

Επίσης, δοκίμασες να ξανακατεβάσεις το αρχείο ή χρησιμοποιείς ακόμα το αρχικό? 

Με δεδομένο ότι όλοι κατεβάζουν από την Microsoft αντί για "άσχετες πηγές", καταλαβαίνεις πόσο απίθανο είναι να είσαι ο πρώτος που βρήκε πρόβλημα σε 2 χρόνια. Πιο πιθανό είναι να εμφανίστηκε πρόβλημα την ώρα που έκανες download και να μην το κατάλαβες. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...