Jump to content
Sign in to follow this  
sliv2

Exchange 2003 to 2007 migration problem and solution!

Recommended Posts

Καλησπέρα σε ολους

 

Θα ήθελα να μοιραστώ μαζί σας ένα πρόβλημα που αντιμετώπισα κατά την διαδικασία του μεταφοράς mailboxes από Εχchange 2003 σε 2007. Ενώ το mailbox μεταφέρεται στον “νέο” Εxchange (2007)  χωρίς κανένα πρόβλημα ή μήνυμα λάθους , παρατηρείται ότι δεν έχει γίνει τελείως “move” από τον παλιό (2003), δηλαδή το mailbox υπάρχει ταυτόχρονα και στους δυο Servers , χαρακτηριστικά στο «παλιο» εμφανίζεται με size περίπου 1-2Kb και 3-6 Items αν δοκιμάσετε να το κάνετε Purge ..δεν γίνεται με τίποτα !!!

 

Σίγουρα κάποιοι θα το έχετε δει και αντιμετωπίσει …..ο τρόπος που εγώ το αντιμετώπισα ήταν κάνοντας την ανάστροφη διαδικασία στα mailboxes που παρατήρησα το πρόβλημα …δηλαδή move back στο ιδιο φυσικά mailboxstore που υπάρχει το ιδιο mailbox …

 

Και «μαγικά»….το migation tool πετάει μυνήμα λάθους φυσικά …ότι δηλαδή δεν μπορεί να τελείωσει η διαδικασία ..εφόσον βρίσκει το ιδιο  mailbox από την άλλη μεριά  ….. Clean up στο παλιο mailboxstore και το mailbox εξαφανίστηκε…εύκολα και απλα !!! 

 

Το εχώ αντιμετωπίσει και σε migration σε ιδια version Exchange από 2003 σε 2003

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...