Jump to content

monsteras

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by monsteras

  1. Αν παρ' όλα αυτά θέλεις να δίνεις την επιλογή να φαίνετε το "Disclaimer" από όσους παραλήπτες το επιθυμούν μπορείς να το προσαρτήσεις στην υπογραφή σου σαν link όπου πατώντας κάποιος πάνω του, να το κατεβάζει σαν αρχείο html. Αρχικά, σώσε το κείμενο που περιέχει το "Disclaimer" σαν *.msg αρχείο (αρχείο outlook) και στην συνέχεια κάνε save as... και επέλεξε html format. Πρόσεξε γιατί θα σου φέρει και τα στοιχεία του μηνύματος όπως τον sender, date κτλ το οποία στο html αρχείο που έχεις δημιουργήσει κάνε edit (π.χ. με το notepad++) και αφαίρεσέ τα έτσι ώστε να έχεις μόνο το καθαρό μήνυμα του disclaimer. Στην συνέχεια φόρτωσέ το σε κάποιο εξωτερικό site (π.χ. στο site της εταιρίας, στο https://sites.google.com/site/mysite ή στον public folder του dropbox) και κάνε αντιγραφή το link (save target as...). Τέλος, πήγαινε στο Outlook και στο Tools->Options->Mail Format->Signatures στο τέλος της υπογραφής σου γράψε για παράδειγμα την λέξη Disclaimer και αφού την επιλέξεις κάνε insert hyperlink το link που έχεις αντιγράψει προηγουμένως και είσαι έτοιμος. Ελπίζω να σε βοήθησα!
  2. Καλησπέρα σε όλους, έχω στημένο WSS 3.0 σε Windows Server 2003 R2 Enterprise. Το WSS 3.0 είναι στημένο με τα default options και χρησιμοποιεί την έκδοση SSEE (Windows Internal Database) του SQL Server 2005. Θα ήθελα να μεταφέρω τις βάσεις που χρησιμοποιεί ο SSEE σε άλλη έκδοση (SQL Server 2008 R2 Standard Edition) η οποία τρέχει σε άλλο server και έχει διαφορετικό instance name. Απ' όσο έχω ψάξει μέχρι στιγμής έχω βρει τα εξής: Μεταφορά σε ίδια έκδοση του SQL Server με διαφορετικό instance name Μεταφορά σε νεότερη έκδοση του SQL Server η οποία όμως πρέπει να έχει το ίδιο Instance name με τον παλιό. αλλά όχι το σενάριο το οποίο περιγράφω παραπάνω (μεταφορά σε νεότερη έκδοση του SQL Server η οποία έχει διαφορετικό instance name από τον παλιό). Μήπως γνωρίζει κάποιος πώς μπορώ να υλοποιήσω το σενάριό μου; Ευχαριστώ.
  3. Παιδιά σας ευχαριστώ για τις απαντήσεις σας, έκανα αυτό που πρότεινε ο gvarakis και κατάφερα να συνεχίσω. Στην συνέχεια όμως και κατά την εγκατάσταση είχα failed στον hub role. Πριν, είχα δοκιμάσει τον κλασικό πατροπαράδοτο με το ADSIEDIT αλλά δεν υπήρξε αποτέλεσμα. Αυτό που θα κάνω είναι να ξεστήσω το lab και να τα ξαναφτιάξω πάλι από την αρχή χρησιμοποιώντας τώρα το Setup.com /M:RecoverServer εξαρχής, με το που θα ξαναστήσω τον Exchange γιατί πριν είχα χρησιμοποιήσει πρώτα το ADSIEDIT. Ευχαριστώ ξανά για την βοήθεια! []
  4. Παιδιά καλησπέρα σας. Έχω ένα πρόβλημα στην εγκατάσταση Exchange2007 σε Virtual περιβάλλον και στα πλαίσια πειραματικών σκοπών για διάφορα "καταστροφικά" σενάρια που μπορούν να προκύψουν! Έχω στήσει , σε Hyper-V, έναν DC σε WIN2003R2 και έναν EXCHANGE2007 σε WIN2003R2 x64 καθώς και έναν client όπου έστησα τα office2007. Αφού έστησα τον Exchange, έκανα τρεις εικονικούς χρήστες όπου άλλαξαν κάποια τεστ e-mail μεταξύ τους. Όλα δούλεψαν κανονικά. Στην συνέχεια, έκανα delete το Virtual Machine του Exchange (αφού έχω κάνει backup την βάση του) χωρίς όμως να το κάνω unjoin από το domain. Έπειτα, στήνω ένα καινούριο μηχάνημα, με τα ίδια χαρακτηριστικά με αυτά του προηγούμενου Exchange και του δίνω το ίδιο computer name και IP, το κάνω join στο domain και παίζει κανονικά χωρίς να έχω κάποιο πρόβλημα. Όταν όμως πάω να κάνω εγκατάσταση, την εφαρμογή του Exchange, στο πρώτο βήμα του setup μου πετάει το παρακάτω μήνυμα (που έχω επισυνάψει) και δεν με αφήνει να συνεχίσω την εγκατάσταση. Προφανώς, κάτι πρέπει να κάνω στον DC μου, το οποίο δεν ξέρω, έτσι ώστε να καθαρίσω κάποιες εγγραφές από τον προηγούμενο Exchange για να μπορέσω να συνεχίσω. [:^)]
  5. Παιδιά, καταρχήν, ευχαριστώ για την βοήθεια. Άργησα κάπως να σας απαντήσω, για τον λόγο ότι ο χρήστης απουσίαζε και δεν μπορούσα να δοκιμάσω αυτά που μου προτείνατε. Το πρόβλημα τελικά λύθηκε, ακολουθώντας αυτά που πρότεινε ο Vangelis. []
  6. Καλησπέρα σε όλους, έχω το εξής φαινόμενο με έναν συγκεκριμένο χρήστη. Ο χρήστης αυτός, είχε να λάβει e-mails μία εβδομάδα λόγο αδείας. Με το που γύρισε και άνοιξε το outlook, παρατηρήθηκε ότι για δύο μέρες δεν του κατέβηκαν όλα τα e-mails του, π.χ. για την Πέμπτη ενώ του έστειλαν 12 e-mails του κατέβηκαν μόνο 2. Το παράδοξο είναι ότι στο owa φαίνονται όλα τα e-mails κανονικά και αυτά που δεν κατέβηκαν από το outlook φαίνονται σαν unread, όπως και θα έπρεπε να φαίνονται. Ο χρήστης δεν έχει ξεπεράσει τα quotas που έχουμε ορίσει. Χρησιμοποιούμε έναν Exchange Server 2007 σε περιβάλλον Windows Server 2003 και στους client είναι στημένο το Outlook 2007. Έχει κανείς καμιά ιδέα για το τι μπορεί να έχει συμβει; Ευχαριστώ, προκαταβολικά.
  7. Φίλε μου ταξίαρχε σε ευχαριστώ. Τελικά δεν είχα βαλει gateway. Έβαλα και στα τέσσερα και απ' ότι δοκίμασα παίζουν κανονικά. Ευχαριστώ και πάλι!!!
  8. Καλησπέρα σε όλους σας, για τις ανάγκες του δικτύου μου, έχω εγκατεστημένα στην εταιρία μου 4 Linksys SLM2048 switches από τα οποία έχω απενεργοποιήσει τον DHCP τους διότι οι IP μοιράζονται από τον DC μου. Το πρόβλημα που παρουσιάζεται είναι ότι εάν κουμπώσω σε κάποιες από τις ελεύθερες πόρτες του Linksys είτε καινούριο υπολογιστή είτε κάποιον από τους ήδη υπάρχοντες δεν παίρνει IP ενώ αν το κουμπώσω σε μία από τις πόρτες που ήδη δουλεύουν παίζει κανονικά. Να σημειωθεί ότι δεν έχει γίνει κάποιο configuration των ports και παίζουμε με το default. Τέλος, εάν τα κάνω restart τότε παίζουν κανονικά όλες οι πόρτες για κάποιο μικρό χρονικό διάστημα. Επίσης, έχω δοκιμάσει να κάνω firmware update από την cisco αλλά η έκδοση ήταν η ίδια (1.0.1). Έχει κανείς καμιά ιδέα για το τί μπορεί να φταίει; Ευχαριστώ.
  9. Συμφωνώ απόλυτα με τον Sakis2007, όσο αφορά ότι για κάθε χρήστη, θα πρέπει να κάνουμε αυτή την διαδικασία!!! Απλά το αναφεράμε σαν μια πρόχειρη ίσως λύση μέχρι να εντοπιστεί το πρόβλημα. Θα ήθελα όμως να σας ενημερώσω για μια εξέλιξη που δημιουργήθηκε σχετικά με το θέμα αυτό! Από οτι παρατηρήσαμε στα άλλα Domain subnet που έχουμε, είδαμε οτι φαίνεται ΚΑΝΟΝΙΚΑ στο Global Address list o new user που δημιουργήθηκε ALLA δε φαίνεται στον συγκεκριμένο server κ τους χρήστες που ανήκουν εκει! Άρα λογικά κ έτσι πρέπει να είναι,ο EXCHANGE Server δουλευει κανονικά ,κάνει τα updates κ οτι χρειάζεται κανονικά στους άλλους Servers εκτός απο τον συγκεκριμένο Server!!! Αυτό θεωρώ οτι ειναι λίγο παράξενο, με τη λογική οτι υπάρχει επικοινωνία, κ αν κάνεις route print κ στον Exchange k στον Server που έχει το πρόβλημα, όλα φαίνονται ΚΑΝΟΝΙΚΑ!!!! Επίσης, φαίνεται οτι δουλευει κανονικα ο συγκεκριμενος server κ από άλλες διαδικασίες που κάνει καθημερινά. Έχει κάποιος, κάποια ιδέα για αυτήν την εξέλιξη???
  10. Καταρχήν ευχαριστώ για το ενδοιαφέρον σας και αυτά που προτείνατε. Βρήκα μία λύση στο πρόβλημά μου αλλά ενώ δουλεύει δεν είναι βολική. Αν, μπω τοπικά σε έναν client και πάω στον φάκελο του outlook και διαγράψω το αρχείο utmplts.oab και στην συνέχεια ανοίξω το outllok σαν εφαρμογή και κάνω send/receive έτσι ώστε να ξαναδημιουργηθεί αυτό το αρχείο,τότε η διεύθυνση που θέλω, φαίνεται στην global adress list του συγκεκριμένου υπολογιστή. Βέβαια όπως καταλαβαίνετε είναι αδύνατον να το κάνω αυτό σε καθέ έναν από τους 150 χρήστες του domain μου. Για αυτό λέω ότι δεν είναι βολικό! Πιστεύετε ότι είναι σωστή η διαδικασία αυτή ή προτείνετε κάτι άλλο; αν τρέξω την εντολή 'set update ....."με το power Shell στον Enchange θα ενημερωθεί το ΟΑΒ για να το στείλει σε όλους τους users?
  11. Καλησπέρα και καλή βδομάδα σε όλους, έχω το εξής περίεργο φαινόμενο. Έχω δημιουργήσει καινούριο mailbox, σε Exchange 2007, όπου η διεύθυνση του χρήστη δεν φαίνεται στην GAL (global address list). Αν όμως, συνδεθώ στο OWA και ανοίξω από εκεί την GAL μου εμφανίζετε η συγκεκριμένη διεύθυνση. Η διεύθυνση αυτή εμφανίζετε και μέσα στο distribution group όπου ανήκει. 'Εχει κάνει και το sync και τα updates που απαιτείται μετά από κάποιο καινούργιο account.Υποψιάζομαι ότι έχει σχέση με το ΟΑΒ και να έκανα ένα force το regen ,μήπως και λυθεί το προβλημα με αύτο. Κάποια ιδέα κανείς που να έχει ανάλογο πρόβλημα? ευχαριστώ
  12. Παιδιά ξέχασα να διευκρινίσω. Στο HTC έχουμε στήσει το exchange account σαν "POP" και άρα δεν χρησιμοποιεί active sync. Επομένως δεν μπορώ να καταλάβω με ποιόν τρόπο το HTC μπορεί να ενημερώνει τον Server ότι τα mail έχουν διαβαστεί, ώστε όταν τα πάρει αργότερα και με το PC να έρθουν ανοιγμένα.
  13. Καλημέρα σε όλους, παιδιά έχω το εξής περίεργο φαινόμενο. Ένας Η/Υ κατεβάζει στο outlook 2007 μερικά mail σαν read ενώ τα ίδια mail π.χ σε HTC κατεβαίνουν κανονικά σαν unread. Στο δίκτυο υπάρχει Exchange 2007 και ο account του χρήστη είναι μέσω exchange. Τα read mail μπορεί να προέρχονται και από εντός αλλά και από εκτός δικτύου αποστολείς. []
×
×
  • Create New...