Jump to content

Πρόβλημα με Linksys SLM2048


Recommended Posts

Καλησπέρα σε όλους σας,

για τις ανάγκες του δικτύου μου, έχω εγκατεστημένα στην εταιρία μου 4 Linksys SLM2048 switches από τα οποία έχω απενεργοποιήσει τον DHCP τους διότι οι IP μοιράζονται από τον DC μου. Το πρόβλημα που παρουσιάζεται είναι ότι εάν κουμπώσω σε κάποιες από τις ελεύθερες πόρτες του Linksys είτε καινούριο υπολογιστή είτε κάποιον από τους ήδη υπάρχοντες δεν παίρνει IP ενώ αν το κουμπώσω σε μία από τις πόρτες που ήδη δουλεύουν παίζει κανονικά. Να σημειωθεί ότι δεν έχει γίνει κάποιο configuration των ports και παίζουμε με το default. Τέλος, εάν τα κάνω restart τότε παίζουν κανονικά όλες οι πόρτες για κάποιο μικρό χρονικό διάστημα. Επίσης, έχω δοκιμάσει να κάνω firmware update από την cisco αλλά η έκδοση ήταν η ίδια (1.0.1).

Έχει κανείς καμιά ιδέα για το τί μπορεί να φταίει;

Ευχαριστώ.    

 

 

Link to post
Share on other sites

Μήπως να τα βάλεις gateway? Είναι στο ίδιο subnet υποθέτω όλα...

 

Έχω ακριβώς το ίδιο switch με αυτό στην εταιρία κ επίσης μοιράζει DHCP ο DC μου κ δεν είχα πρόβλημα...

 

Μήπως έχεις κανένα Access point ή κανένα router που προσπαθεί κ αυτό να μοιράσει DHCP;

 

Δες τα logs στον event viewer του dc σου κ τσέκαρε στην φώτο που επισύναψα τα setting που έχω στο δικό μου...

Link to post
Share on other sites

Φίλε μου ταξίαρχε σε ευχαριστώ.

Τελικά δεν είχα βαλει gateway. Έβαλα και στα τέσσερα και απ' ότι δοκίμασα παίζουν κανονικά.

Ευχαριστώ και πάλι!!!

 

Link to post
Share on other sites
×
×
  • Create New...